
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox21news.com\/news\/state\/dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches\/" || "";
var cats = "News,State,Top Stories" || "";
var bob_kw = "Christmas,Denver,dog lover,dog toys,giving toys to other pets,Lola the dog" || "";
var bob_desc = "A dog owner decided to pass it forward to other dog lovers this Christmas even after losing her furry friend." || "";
var bob_story_author = "Lauren Scharf and Courtney Fromm" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.fox21news.com\/news\/state\/dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox21news.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PDJN3TD");</script>
<!-- End Google Tag Manager -->

	
	<title>Dog owner offers up late dogs Christmas toys for other pooches | FOX21News.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; Feed" href="https://www.fox21news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; Comments Feed" href="https://www.fox21news.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox21news.com\/news\/state\/dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches\/","page_slug":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches","page_type":"story","page_category":"state","article_id":114104,"subpath":"\/news\/state"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='A dog owner decided to pass it forward to other dog lovers this Christmas even after losing her furry friend. ' /><!-- WP SEO -->
<meta name='keywords' content='Christmas, Denver, dog lover, dog toys, giving toys to other pets, Lola the dog' /><!-- WP SEO -->
<meta name='google-site-verification' content='0K34_rAAo93gBRvx6nXHAOI4q9iR5z5oVPupgiH4h90' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox21news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #172393;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.fox21news.com/wp-includes/css/dist/block-library/style.min.css?m=1576710961g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.fox21news.com/_static/??-eJyVzEsOwiAUheENWS6UwE0HxrXwuK0oUFIgdfm2xqETZycnfz7Yy+DW3Cg3aHdKVCHTqzazgYvhfG0P0YOrFZa4WhMZeWU4n3ESyJXkznI/shQyO5oL/OGZrQUXiY1S61kapaXwKFAJLaefYOpDiX0JucKDWjHu+XG++8xv6SoUopB4aG939UvM' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.fox21news.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmVEWACWnILI='></script>
<link rel='https://api.w.org/' href='https://www.fox21news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox21news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox21news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.fox21news.com/news/state/dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches/" />
<link rel='shortlink' href='https://www.fox21news.com/?p=114104' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox21news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21news.com%2Fnews%2Fstate%2Fdog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox21news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21news.com%2Fnews%2Fstate%2Fdog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="228459267608" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox21news.com/news/state/dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dog owner offers up late dogs Christmas toys for other pooches" />
<meta property="og:url" content="https://www.fox21news.com/news/state/dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches/" />
<meta property="og:description" content="A dog owner decided to pass it forward to other dog lovers this Christmas even after losing her furry friend." />
<meta property="article:published_time" content="2019-12-25T23:40:51+00:00" />
<meta property="article:modified_time" content="2019-12-25T23:40:55+00:00" />
<meta property="og:site_name" content="FOX21News.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dog owner offers up late dogs Christmas toys for other pooches" />
<meta name="twitter:image" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Dog owner offers up late dogs Christmas toys for other pooches" />
<meta name="twitter:description" content="A dog owner decided to pass it forward to other dog lovers this Christmas even after losing her furry friend." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-114104 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDJN3TDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox21news.com/" rel="home">FOX21News.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox21news.com/" rel="home">
						<img src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png" alt="State" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox21news.com/weather/">
							<span class="site-header__weather-region">Colorado Springs</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"state","kw":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches"}'   data-path='/5678/mg.kxrm/news/state'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.fox21news.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.fox21news.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.fox21news.com/live/">Live Stream</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://www.fox21news.com/news/local/">Local</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1178"><a href="https://www.fox21news.com/news/state/">State</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.fox21news.com/news/national/">National</a></li>
	<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="https://www.fox21news.com/news/crime/">Crime</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.fox21news.com/news/cybersafe/">Cyber Safe Community</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://www.fox21news.com/news/a-news/">A+ News</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1188"><a href="https://www.fox21news.com/news/military-matters/">Military Matters</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.fox21news.com/news/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-85892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85892"><a href="https://www.fox21news.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-100747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100747"><a href="https://www.fox21news.com/news/election/">Election</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/san-miguel-county-deputies-rescue-texas-family-stranded-in-san-juan-national-forest/"
									>
			
				San Miguel County deputies rescue Texas family stranded in San Juan National Forest
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/san-miguel-county-deputies-rescue-texas-family-stranded-in-san-juan-national-forest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/digital-now/more-than-300-volunteers-help-with-salvation-armys-christmas-lunch/"
									>
			
				More than 300 volunteers help with Salvation Army&#8217;s Christmas lunch
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/christmas-morning-house-fire-in-black-forest-area-2-hospitalized/"
									>
			
				Christmas morning house fire in Black Forest area; 2 hospitalized
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/dead-jail-inmate-had-been-charged-with-killing-9-year-old/"
									>
			
				Dead jail inmate had been charged with killing 9-year-old
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/christmas-morning-house-fire-in-pueblo/"
									>
			
				Christmas morning house fire in Pueblo
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a href="https://www.fox21news.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53712"><a href="https://www.fox21news.com/weather/forecast/fox21-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-53697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53697"><a href="https://www.fox21news.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-53761" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53761"><a href="https://www.fox21news.com/weather/pollen-report/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.fox21news.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.fox21news.com/cameras/">Weather Cameras</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.fox21news.com/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.fox21news.com/digital-now/weather-whys/">Weather Whys</a></li>
	<li id="menu-item-51239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51239"><a href="https://www.fox21news.com/weather/thewxmeister-wonders/">TheWxMeister Wonders</a></li>
	<li id="menu-item-113214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113214"><a href="https://www.fox21news.com/3-degree-guarantee/">3-Degree Guarantee</a></li>
</ul>
</div></div></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://www.fox21news.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-81276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81276"><a href="https://www.fox21news.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-112113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112113"><a href="https://www.fox21news.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://www.fox21news.com/digital-now/">Digital Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.fox21news.com/digital-now/foodie-finds/">Foodie Finds</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.fox21news.com/digital-now/try-it-before-you-buy-it/">Try It Before You Buy It</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.fox21news.com/digital-now/goodwill-hunting/">Goodwill Hunting</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.fox21news.com/digital-now/cmoore-of-colorado/">CMoore of Colorado</a></li>
	<li id="menu-item-61276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61276"><a href="https://www.fox21news.com/digital-now/dee-tales/">Dee-Tales</a></li>
</ul>
</div></div></li>
<li id="menu-item-1233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1233"><a href="https://www.fox21news.com/mornings/">FOX21 Mornings</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://www.fox21news.com/live/">Live Stream</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.fox21news.com/texas-t-bone-trivia/">Texas T-Bone Trivia</a></li>
	<li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="https://www.fox21news.com/birthdays/">FOX21 Birthdays</a></li>
	<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="https://www.fox21news.com/pet-pix/">Pet Pix</a></li>
	<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="https://www.fox21news.com/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.fox21news.com/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://www.fox21news.com/mornings/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://www.fox21news.com/mornings/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://www.fox21news.com/mornings/live-and-local/">Live and Local</a></li>
</ul>
</div></div></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="https://www.fox21news.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-16228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16228"><a href="https://www.fox21news.com/contests/">Contests</a></li>
	<li id="menu-item-41641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41641"><a href="https://www.fox21news.com/foxy-moms/">Foxy Moms</a></li>
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.fox21news.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="https://kxrm.halfoffdeal.com/index.php">Deals</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.fox21news.com/7things/">7 Things You Need to Know</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1403"><a href="https://www.fox21news.com/colorado-springs-on-tap/">Colorado Springs On Tap</a></li>
	<li id="menu-item-81992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81992"><a href="https://www.fox21news.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-108279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108279"><a href="https://www.fox21news.com/vegas-nye/">Vegas NYE</a></li>
	<li id="menu-item-92069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92069"><a href="https://www.fox21news.com/jobs-right-now/">Jobs Right Now</a></li>
	<li id="menu-item-100653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100653"><a href="https://www.fox21news.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-101774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101774"><a href="https://www.fox21news.com/features/give/">Give!</a></li>
	<li id="menu-item-106407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106407"><a href="https://www.fox21news.com/shop-local/">Shop Local!</a></li>
</ul>
</div></div></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16"><a href="https://www.fox21news.com/about-us/">About FOX21</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-58404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58404"><a href="https://www.fox21news.com/team/">Our Team</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.fox21news.com/about-us/contact-fox21-soco-cw/">Contact FOX21/SOCO CW</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.fox21news.com/about-us/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-29908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29908"><a href="https://www.fox21news.com/about-us/get-news-alerts/">Get News Alerts</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.fox21news.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.fox21news.com/about-us/jobs-at-fox21/">Jobs at FOX21</a></li>
</ul>
</div></div></li>
<li id="menu-item-1466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1466"><a href="https://www.fox21news.com/soco-cw/">SOCO CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://www.fox21news.com/soco-cw/soco-scene/">SOCO Scene</a></li>
</ul>
</div></div></li>
<li id="menu-item-1476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1476"><a href="https://www.fox21news.com/living-local/">Living Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-65177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65177"><a href="https://www.fox21news.com/living-local/era-shields-showcase-of-homes/">ERA Shields Showcase of Homes</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.fox21news.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"state","kw":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches"}'   data-path='/5678/mg.kxrm/news/state'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-114104 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-state category-top-stories tag-christmas tag-denver tag-dog-lover tag-dog-toys tag-giving-toys-to-other-pets tag-lola-the-dog" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Dog owner offers up late dogs Christmas toys for other pooches	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox21news.com/news/state/">State</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.fox21news.com/author/lauren-scharf/" title="Posts by Lauren Scharf" class="author url fn" rel="author">Lauren Scharf</a>, <a href="https://www.fox21news.com/author/courtney-fromm/" title="Posts by Courtney Fromm" class="author url fn" rel="author">Courtney Fromm</a></p>
		
					Posted: <time datetime="2019-12-25T16:40:51-07:00">Dec 25, 2019 / 04:40 PM MST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-25T16:40:55-07:00">Dec 25, 2019 / 04:40 PM MST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Dog-stocking.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>DENVER &#8212; A dog owner decided to pass it forward to other dog lovers this Christmas even after losing her furry friend. </p>



<p>Written in a note left at Railyard Dog Park near LoDo, Lola (dog) had gained her angel wings right before she could open her Christmas presents. Then it writes, &#8220;I want to make sure a deserving doggo benefits. Please enjoy these toys like I would have!&#8221;</p>



<p>Alongside the note was a white furry stocking with tons of dog treats and toys.  Julie Coltman post the picture of the note and stocking on Facebook. She said the stocking was filled with so many different kinds of toys and that she noticed it Tuesday night. </p>



<p>Coltman said her dog Jolene did not take any of the toys because she&#8217;s very spoiled and wanted to leave some for other pooches in need.</p>



<p>It brought Coltman to tears knowing someone had lost their four-legged friend right before the holiday.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="ns-article-bin-54" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--headline-two-col"
					data-component=""
					data-context="two_col_media_grid"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Local Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/digital-now/more-than-300-volunteers-help-with-salvation-armys-christmas-lunch/"
									>
			
				More than 300 volunteers help with Salvation Army&#8217;s Christmas lunch
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/digital-now/">Digital Now</a> / <time datetime="2019-12-25T15:13:24-07:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/digital-now/more-than-300-volunteers-help-with-salvation-armys-christmas-lunch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/christmas-morning-house-fire-in-black-forest-area-2-hospitalized/"
									>
			
				Christmas morning house fire in Black Forest area; 2 hospitalized
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2019-12-25T14:21:04-07:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/christmas-morning-house-fire-in-black-forest-area-2-hospitalized/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/christmas-morning-house-fire-in-pueblo/"
									>
			
				Christmas morning house fire in Pueblo
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/local/">Local</a> / <time datetime="2019-12-25T13:14:48-07:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/christmas-morning-house-fire-in-pueblo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Pueblo-house-fire-feature.jpg?w=600&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Pueblo-house-fire-feature.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Pueblo-house-fire-feature.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Pueblo-house-fire-feature.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Pueblo-house-fire-feature.jpg?w=600&amp;h=585&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/bicyclist-injured-in-crash-with-car-in-colorado-springs/"
									>
			
				Bicyclist injured in crash with car in Colorado Springs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/local/">Local</a> / <time datetime="2019-12-25T08:37:03-07:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/bicyclist-injured-in-crash-with-car-in-colorado-springs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/05/police-lights_27874703_ver1.0_1524606249577_40599061_ver1.0-4.jpg?w=600&#038;h=360&#038;crop=1"
		alt="police lights crime law enforcement sheriff deputies patrol 16x9 graphic"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/05/police-lights_27874703_ver1.0_1524606249577_40599061_ver1.0-4.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/05/police-lights_27874703_ver1.0_1524606249577_40599061_ver1.0-4.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/05/police-lights_27874703_ver1.0_1524606249577_40599061_ver1.0-4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/05/police-lights_27874703_ver1.0_1524606249577_40599061_ver1.0-4.jpg?w=600&amp;h=360&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/man-stabbed-during-fight-with-roommate/"
									>
			
				Man stabbed during fight with roommate
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/local/">Local</a> / <time datetime="2019-12-25T07:21:48-07:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/man-stabbed-during-fight-with-roommate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2015/04/image-aspx_27871573_ver1.0.jpg?w=600&#038;h=480&#038;crop=1"
		alt="knife stabbing stabby stabbed crime police knives mgn_9260"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2015/04/image-aspx_27871573_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2015/04/image-aspx_27871573_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2015/04/image-aspx_27871573_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2015/04/image-aspx_27871573_ver1.0.jpg?w=600&amp;h=480&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/norad-tracks-santa-from-colorado-springs/"
									>
			
				NORAD tracks Santa from Colorado Springs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2019-12-24T22:03:44-07:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/norad-tracks-santa-from-colorado-springs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/NORAD.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/NORAD.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/NORAD.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/NORAD.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/NORAD.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/menorah-parade-in-downtown-colorado-springs/"
									>
			
				Menorah Parade in downtown Colorado Springs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/local/">Local</a> / <time datetime="2019-12-24T21:31:07-07:00">19 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/menorah-parade-in-downtown-colorado-springs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/menorah-parade.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/menorah-parade.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/menorah-parade.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/menorah-parade.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/menorah-parade.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/photographer-captures-drone-light-painting-of-christmas-tree-in-night-sky/"
									>
			
				Photographer captures drone light painting of Christmas tree in night sky
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/local/">Local</a> / <time datetime="2019-12-24T20:40:46-07:00">20 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/photographer-captures-drone-light-painting-of-christmas-tree-in-night-sky/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/CHRISTMAS-TREE.jpg?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/CHRISTMAS-TREE.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/CHRISTMAS-TREE.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/CHRISTMAS-TREE.jpg?w=300&amp;h=300&amp;crop=1 300w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/CHRISTMAS-TREE.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/weather-whys-what-makes-a-white-christmas/"
									>
			
				Weather Whys: What makes a &#8220;White Christmas?&#8221;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2019-12-24T19:22:11-07:00">21 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/weather-whys-what-makes-a-white-christmas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/979CF2B045BF45C48D9C066FC4F0CA78.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/979CF2B045BF45C48D9C066FC4F0CA78.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/979CF2B045BF45C48D9C066FC4F0CA78.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/979CF2B045BF45C48D9C066FC4F0CA78.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/979CF2B045BF45C48D9C066FC4F0CA78.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/colorado-springs-recycle-worker-surprises-3-year-old/"
									>
			
				Colorado Springs recycle worker surprises 3-year-old
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2019-12-24T18:25:02-07:00">22 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/colorado-springs-recycle-worker-surprises-3-year-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Tonka-truck.jpg?resize=600%2C600&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Tonka-truck.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Tonka-truck.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Tonka-truck.jpg?w=300&amp;h=300&amp;crop=1 300w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Tonka-truck.jpg?resize=600%2C600&amp;ssl=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/digital-now/rockin-around-colorado-springs-your-favorite-christmas-song/"
									>
			
				Rockin&#8217; around Colorado Springs: your favorite Christmas song
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/digital-now/">Digital Now</a> / <time datetime="2019-12-24T16:42:53-07:00">24 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/digital-now/rockin-around-colorado-springs-your-favorite-christmas-song/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/IMG_3918.MOV.00_00_00_10.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/IMG_3918.MOV.00_00_00_10.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/IMG_3918.MOV.00_00_00_10.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/IMG_3918.MOV.00_00_00_10.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/IMG_3918.MOV.00_00_00_10.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/man-jailed-after-bank-robbery-tossing-money-out-yelling-merry-christmas/"
									>
			
				Man jailed after bank robbery, tossing money and yelling, &#8220;Merry Christmas!&#8221;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2019-12-24T15:22:16-07:00">1 day ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/man-jailed-after-bank-robbery-tossing-money-out-yelling-merry-christmas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/David-Oliver.jpg?w=600&#038;h=480&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/David-Oliver.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/David-Oliver.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/David-Oliver.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/David-Oliver.jpg?w=600&amp;h=480&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox21news.com/news/local/">
			More Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"state","kw":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches"}'   data-path='/5678/mg.kxrm/news/state'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114896"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More State Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/state/san-miguel-county-deputies-rescue-texas-family-stranded-in-san-juan-national-forest/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				San Miguel County deputies rescue Texas family stranded in San Juan National Forest
					</h3>
	
			<footer class="article-list__article-byline">
			by KDVR FOX31 Denver <span class="sep">/</span> <time datetime="2019-12-25T15:18:10-07:00">Dec 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SAN MIGUEL COUNTY, Colo. — On Tuesday, San Miguel County sheriff’s deputies rescued a Texas family that was stranded in a remote area of San Juan National Forest.</p>
<p>According to the sheriff’s office, a married couple in their 30s and their 12-year-old daughter were driving a rented truck from El Paso, Texas to Norwood, a small town about 30 miles northwest of Telluride.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?w=770&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/state/dead-jail-inmate-had-been-charged-with-killing-9-year-old/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dead jail inmate had been charged with killing 9-year-old
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2019-12-25T13:34:49-07:00">Dec 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND JUNCTION, Colo. (AP) — A man who was found unresponsive in a Colorado jail cell earlier this week faced charges that he killed a 9-year-old girl with chloroform while trying to sexually assault her, Mesa County officials said.</p>
<p>Jeffery Beagley, 34, of Grand Junction, was found unconscious in his cell and died Monday at the hospital, The Sentinel reported. An autopsy said the manner of Beagley’s death is still pending toxicology results, the Mesa County coroner’s office said Tuesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/women-sue-frontier-airlines-over-sex-assaults-by-passengers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Women sue Frontier Airlines over sex assaults by passengers
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2019-12-25T11:06:33-07:00">Dec 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DENVER (AP) — Two women who say they were sexually assaulted by passengers on Frontier Airlines flights sued the Denver-based budget carrier for allegedly refusing to help them and either not having or failing to follow policies to respond to assaults.</p>
<p>The class-action lawsuit was filed Dec. 16 by two Denver residents and was first reported by The Denver Post on Tuesday. The Associated Press does not normally name people who have been sexually assaulted.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/AP_19270027544752.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/AP_19270027544752.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/AP_19270027544752.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/AP_19270027544752.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/AP_19270027544752.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/AP_19270027544752.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/AP_19270027544752.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"state","kw":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches"}'   data-path='/5678/mg.kxrm/news/state'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/san-miguel-county-deputies-rescue-texas-family-stranded-in-san-juan-national-forest/"
									>
			
				San Miguel County deputies rescue Texas family stranded in San Juan National Forest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/state/">State</a> / <time datetime="2019-12-25T15:18:10-07:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/san-miguel-county-deputies-rescue-texas-family-stranded-in-san-juan-national-forest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?w=770&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/San-Miguel.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/digital-now/more-than-300-volunteers-help-with-salvation-armys-christmas-lunch/"
									>
			
				More than 300 volunteers help with Salvation Army&#8217;s Christmas lunch
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/digital-now/">Digital Now</a> / <time datetime="2019-12-25T15:13:24-07:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/digital-now/more-than-300-volunteers-help-with-salvation-armys-christmas-lunch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/DIGITAL-EDIT-SEQUENCE.00_00_40_20.Still004.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/christmas-morning-house-fire-in-black-forest-area-2-hospitalized/"
									>
			
				Christmas morning house fire in Black Forest area; 2 hospitalized
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2019-12-25T14:21:04-07:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/christmas-morning-house-fire-in-black-forest-area-2-hospitalized/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/SHOUP-HOUSE-FIRE.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/dead-jail-inmate-had-been-charged-with-killing-9-year-old/"
									>
			
				Dead jail inmate had been charged with killing 9-year-old
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/state/">State</a> / <time datetime="2019-12-25T13:34:49-07:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/dead-jail-inmate-had-been-charged-with-killing-9-year-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/12/Jeffery-Beagley.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"state","kw":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches"}'   data-path='/5678/mg.kxrm/news/state'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"state","kw":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches"}'   data-path='/5678/mg.kxrm/news/state'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"state","kw":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches"}'   data-path='/5678/mg.kxrm/news/state'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.fox21news.com/" rel="home">
				<img src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png" alt="KXRM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX21NewsColorado/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX21News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox21news/">
					<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/fox21newscolorado">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@fox21news.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox21-news-kxrm/id523660712">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3559&#038;hl=en_US">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/fox21-news/id1040508148">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kxrm.android.weather">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.fox21news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.fox21news.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://www.fox21news.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.fox21news.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="https://publicfiles.fcc.gov/tv-profile/kxrm-tv">FCC Public File</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "State";
	_sf_async_config.authors = "Lauren Scharf and Courtney Fromm";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"state","kw":"dog-owner-offers-up-late-dogs-christmas-toys-for-other-pooches"}'   data-path='/5678/mg.kxrm/news/state'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.fox21news.com\/wp-json\/","nonce":"9f05d66664","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.fox21news.com/_static/??-eJydjEkSwiAQAD9kWCQw5mD5FmBGhSIkspQ+X3L06rWru/l7n0L2qSNVHiu3e5gKvTrVxtaQWawnPhS/5Ua58fakdYiZPrXZwn0KB3U9JDzqR9qcTQyUQDvDBfSynKXx2sHMXM+Y6I+pLS34UTpE1CDASKmE1SRI3X+vt/UqNYBUoI2KX5geS3c='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.fox21news.com/wp-includes/js/wp-embed.min.js?m=1576710962g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794422',post:'114104',tz:'-7',srv:'www.fox21news.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794422', '114104' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":558,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
