
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox21news"></script> 	<!-- Cookies Consent Notice end -->
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox21news.com\/news\/national\/weather-better-for-historic-spacex-launch-of-nasa-astronauts\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "CAPE CANAVERAL, Fla. (AP) \u2014 With the weather looking up, SpaceX and NASA officials vowed Tuesday to keep crew safety the top priority for the nation&#8217;s first astronaut launch to orbit in nearly a decade. Veteran NASA astronauts Doug Hurley and Bob Behnken were set to make history Wednesday afternoon, riding SpaceX&#8217;s Falcon 9 rocket [&hellip;]" || "";
var bob_story_author = "MARCIA DUNN, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox21news.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-1","event":"dlReady","paragraphCount":19,"wordCount":508,"authorName":"MARCIA DUNN, Associated Press","imageCount":0,"siteName":"FOX21News.com","publishDateString":"Tue May 26 2020","publishTimeString":"12:13 PM MDT","originalContent":false,"classifyText":[],"categories":"National","primaryCategory":"National","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PDJN3TD");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX21News.com","logo":{"@type":"ImageObject","url":"https:\/\/www.fox21news.com\/wp-content\/uploads\/sites\/37\/2019\/06\/cropped-FOX21NEWSRIGHTNOW2019w.png"}},"name":"FOX21News.com","description":"CAPE CANAVERAL, Fla. (AP) \u2014 With the weather looking up, SpaceX and NASA officials vowed Tuesday to keep crew safety the top priority for the nation&#8217;s first astronaut launch to orbit in nearly a decade. Veteran NASA astronauts Doug Hurley and Bob Behnken were set to make history Wednesday afternoon, riding SpaceX&#8217;s Falcon 9 rocket [&hellip;]","headline":"Weather better for historic SpaceX launch of NASA astronauts","datePublished":"2020-05-26T18:13:24+00:00","dateModified":"2020-05-26T20:41:24+00:00","url":"https:\/\/www.fox21news.com\/news\/national\/weather-better-for-historic-spacex-launch-of-nasa-astronauts\/","author":[{"@type":"Person","name":"MARCIA DUNN, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.fox21news.com\/wp-content\/uploads\/sites\/37\/2020\/05\/3de20b6a95474875b4800d71131d531d.jpg","name":"The SpaceX Falcon 9, with the Crew Dragon spacecraft on top of the rocket, sits on Launch Pad 39-A Monday, May 25, 2020, at Kennedy Space Center, Fla. Two astronauts will fly on the SpaceX Demo-2 mission to the International Space Station scheduled for launch on May 27. (AP Photo\/David J. Phillip)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox21news.com\/news\/national\/weather-better-for-historic-spacex-launch-of-nasa-astronauts\/"},"articleSection":"National","genre":["National"]}</script>

	<title>Weather better for historic SpaceX launch of NASA astronauts &#8211; FOX21News.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; Feed" href="https://www.fox21news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; Comments Feed" href="https://www.fox21news.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox21news.com\/news\/national\/weather-better-for-historic-spacex-launch-of-nasa-astronauts\/","page_slug":"weather-better-for-historic-spacex-launch-of-nasa-astronauts","page_type":"story","page_category":"national","article_id":188646,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='0K34_rAAo93gBRvx6nXHAOI4q9iR5z5oVPupgiH4h90' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox21news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #172393;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox21news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox21news.com/wp-content/themes/nexstar/client/build/css/global.a393496458db1e6c5f70.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox21news.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox21news.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.fox21news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.fox21news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fox21news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox21news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox21news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.fox21news.com/news/national/weather-better-for-historic-spacex-launch-of-nasa-astronauts/" />
<link rel='shortlink' href='https://www.fox21news.com/?p=188646' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox21news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21news.com%2Fnews%2Fnational%2Fweather-better-for-historic-spacex-launch-of-nasa-astronauts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox21news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21news.com%2Fnews%2Fnational%2Fweather-better-for-historic-spacex-launch-of-nasa-astronauts%2F&#038;format=xml" />
			<meta property="fb:pages" content="228459267608" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox21news.com/news/national/weather-better-for-historic-spacex-launch-of-nasa-astronauts/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Weather better for historic SpaceX launch of NASA astronauts" />
<meta property="og:url" content="https://www.fox21news.com/news/national/weather-better-for-historic-spacex-launch-of-nasa-astronauts/" />
<meta property="og:description" content="CAPE CANAVERAL, Fla. (AP) — With the weather looking up, SpaceX and NASA officials vowed Tuesday to keep crew safety the top priority for the nation&#8217;s first astronaut launch to orbit in nearl…" />
<meta property="article:published_time" content="2020-05-26T18:13:24+00:00" />
<meta property="article:modified_time" content="2020-05-26T20:41:24+00:00" />
<meta property="og:site_name" content="FOX21News.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="SpaceX Falcon 9" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Weather better for historic SpaceX launch of NASA astronauts" />
<meta name="twitter:image" content="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=640" />
<meta name="twitter:image:alt" content="SpaceX Falcon 9" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Weather better for historic SpaceX launch of NASA astronauts" />
<meta name="twitter:description" content="CAPE CANAVERAL, Fla. (AP) — With the weather looking up, SpaceX and NASA officials vowed Tuesday to keep crew safety the top priority for the nation&#8217;s first astronaut launch to orbit in nearl…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-188646 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDJN3TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox21news.com/" rel="home">FOX21News.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox21news.com/" rel="home">
						<img src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox21news.com/weather/">
							<span class="site-header__weather-region">Colorado Springs</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">60&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.fox21news.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.fox21news.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.fox21news.com/live/">Live Stream</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://www.fox21news.com/news/local/">Local</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="https://www.fox21news.com/news/state/">State</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.fox21news.com/news/national/">National</a></li>
	<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="https://www.fox21news.com/news/crime/">Crime</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.fox21news.com/news/cybersafe/">Cyber Safe Community</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1188"><a href="https://www.fox21news.com/news/military-matters/">Military Matters</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.fox21news.com/news/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-100747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100747"><a href="https://www.fox21news.com/news/election/">Election</a></li>
	<li id="menu-item-137905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137905"><a href="https://www.fox21news.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-162413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162413"><a href="https://www.fox21news.com/news/behind-the-badge/">Behind the Badge</a></li>
	<li id="menu-item-163932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163932"><a href="https://www.fox21news.com/the-open-for-business-directory/">The Open for Business Directory</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/national/spacex-set-to-launch-nasa-astronauts-to-orbit-in-historic-private-spaceflight/"
									>
			
				SpaceX set to launch NASA astronauts to orbit in historic private spaceflight
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/national/spacex-set-to-launch-nasa-astronauts-to-orbit-in-historic-private-spaceflight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/4-minneapolis-officers-fired-after-death-of-black-man/"
									>
			
				4 Minneapolis officers fired after death of black man
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/health/coronavirus/city-of-manitou-springs-considers-re-opening-incline-but-with-reservations/"
									>
			
				City of Manitou Springs considers re-opening incline but with reservations
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/health/coronavirus/if-they-want-to-reopen-breweries-and-bars-must-bring-food-to-the-table/"
									>
			
				If they want to reopen, breweries and bars must bring food to the table
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/colorado-springs-police-investigate-deadly-motorcycle-crash-involving-a-city-bus/"
									>
			
				Colorado Springs Police investigate deadly motorcycle crash involving a city bus
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a href="https://www.fox21news.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53712"><a href="https://www.fox21news.com/weather/forecast/fox21-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-53697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53697"><a href="https://www.fox21news.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-53761" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53761"><a href="https://www.fox21news.com/weather/pollen-report/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.fox21news.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.fox21news.com/cameras/">Weather Cameras</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.fox21news.com/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.fox21news.com/digital-now/weather-whys/">Weather Whys</a></li>
	<li id="menu-item-51239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51239"><a href="https://www.fox21news.com/weather/thewxmeister-wonders/">TheWxMeister Wonders</a></li>
	<li id="menu-item-113214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113214"><a href="https://www.fox21news.com/3-degree-guarantee/">3-Degree Guarantee</a></li>
	<li id="menu-item-116844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116844"><a href="https://www.fox21news.com/weather/precipitation-totals/">Rain and Snow Totals</a></li>
	<li id="menu-item-149889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149889"><a href="https://www.fox21news.com/weather/weather-experiments/">Weather Experiments</a></li>
</ul>
</div></div></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://www.fox21news.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-112113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112113"><a href="https://www.fox21news.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://www.fox21news.com/digital-now/">Digital Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.fox21news.com/digital-now/foodie-finds/">Foodie Finds</a></li>
	<li id="menu-item-61276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61276"><a href="https://www.fox21news.com/digital-now/dee-tales/">Dee-Tales</a></li>
	<li id="menu-item-163982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163982"><a href="https://www.fox21news.com/health/coronavirus/overcoming-covid-19/">Overcoming COVID-19</a></li>
</ul>
</div></div></li>
<li id="menu-item-1233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1233"><a href="https://www.fox21news.com/mornings/">FOX21 Mornings</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://www.fox21news.com/live/">Live Stream</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.fox21news.com/texas-t-bone-trivia/">Texas T-Bone Trivia</a></li>
	<li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="https://www.fox21news.com/birthdays/">FOX21 Birthdays</a></li>
	<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="https://www.fox21news.com/pet-pix/">Pet Pix</a></li>
	<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="https://www.fox21news.com/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.fox21news.com/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://www.fox21news.com/mornings/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://www.fox21news.com/mornings/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://www.fox21news.com/mornings/live-and-local/">Live and Local</a></li>
	<li id="menu-item-115871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115871"><a href="https://www.fox21news.com/brocks-breakdown/">Brock&#8217;s Breakdown</a></li>
</ul>
</div></div></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="https://www.fox21news.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-16228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16228"><a href="https://www.fox21news.com/contests/">Contests</a></li>
	<li id="menu-item-41641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41641"><a href="https://www.fox21news.com/foxy-moms/">Foxy Moms</a></li>
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.fox21news.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="https://kxrm.halfoffdeal.com/index.php">Deals</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.fox21news.com/7things/">7 Things You Need to Know</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1403"><a href="https://www.fox21news.com/colorado-springs-on-tap/">Colorado Springs On Tap</a></li>
	<li id="menu-item-81992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81992"><a href="https://www.fox21news.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-92069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92069"><a href="https://www.fox21news.com/jobs-right-now/">Jobs Right Now</a></li>
	<li id="menu-item-186126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186126"><a href="https://www.fox21news.com/flag-swap/">Flag Swap</a></li>
</ul>
</div></div></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16"><a href="https://www.fox21news.com/about-us/">About FOX21</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-58404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58404"><a href="https://www.fox21news.com/team/">Our Team</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.fox21news.com/about-us/contact-fox21-soco-cw/">Contact FOX21/SOCO CW</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.fox21news.com/about-us/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-29908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29908"><a href="https://www.fox21news.com/about-us/get-news-alerts/">Get News Alerts</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.fox21news.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.fox21news.com/about-us/jobs-at-fox21/">Jobs at FOX21</a></li>
	<li id="menu-item-126919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126919"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1466"><a href="https://www.fox21news.com/soco-cw/">SOCO CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://www.fox21news.com/soco-cw/soco-scene/">SOCO Scene</a></li>
</ul>
</div></div></li>
<li id="menu-item-1476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1476"><a href="https://www.fox21news.com/living-local/">Living Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-65177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65177"><a href="https://www.fox21news.com/living-local/era-shields-showcase-of-homes/">ERA Shields Showcase of Homes</a></li>
	<li id="menu-item-133498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133498"><a href="https://www.fox21news.com/living-local/dunkin-mug-club/">Dunkin&#8217; Mug Club</a></li>
	<li id="menu-item-153610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153610"><a href="https://www.fox21news.com/living-local/make-a-connection/">Make a Connection</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.fox21news.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-188646 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Weather better for historic SpaceX launch of NASA astronauts	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox21news.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MARCIA DUNN, Associated Press</p>
		
					Posted: <time datetime="2020-05-26T12:13:24-06:00">May 26, 2020 / 12:13 PM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-26T14:41:24-06:00">May 26, 2020 / 02:41 PM MDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="SpaceX Falcon 9"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/3de20b6a95474875b4800d71131d531d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>The SpaceX Falcon 9, with the Crew Dragon spacecraft on top of the rocket, sits on Launch Pad 39-A Monday, May 25, 2020, at Kennedy Space Center, Fla. Two astronauts will fly on the SpaceX Demo-2 mission to the International Space Station scheduled for launch on May 27. (AP Photo/David J. Phillip)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CAPE CANAVERAL, Fla. (AP) — With the weather looking up, SpaceX and NASA officials vowed Tuesday to keep crew safety the top priority for the nation&#8217;s first astronaut launch to orbit in nearly a decade. </p>

<p>Veteran NASA astronauts Doug Hurley and Bob Behnken were set to make history Wednesday afternoon, riding SpaceX&#8217;s Falcon 9 rocket and Dragon capsule to the International Space Station on a test flight.</p>

<p>SpaceX was on the cusp of becoming the first private company to put astronauts in orbit, something achieved by just three countries — Russia, the U.S. and China.</p>

<p>On the eve of the launch, NASA Administrator Jim Bridenstine said from Kennedy Space Center that both the space agency and SpaceX have been diligent about making sure everyone in the launch loop knows they&#8217;re free to halt the countdown if there&#8217;s a concern.</p>

<p>President Donald Trump and Vice President Mike Pence are expected at Kennedy for the planned 4:33 p.m. liftoff, but “our highest priority” will remain the astronauts&#8217; safety, according to Bridenstine.</p>

<p>Bridenstine said he texted the two astronauts Monday and told them, “`If you want me to stop this thing for any reason, say so. I will stop it in a heartbeat if you want me to.&#8217; They both came back and they said, ‘We’re go for launch.&#8217; ”</p>

<p>Hans Koenigsmann, a SpaceX vice president, said Monday evening that he and other company workers have imagined themselves in the astronauts&#8217; shoes on launch day — “or their helmets.” </p>

<p>“That changes the equation pretty dramatically,&#8221; he said. </p>

<p>SpaceX has been launching cargo capsules to the space station since 2012. </p>

<p>“It&#8217;s a huge step, obviously, going from cargo &#8230; to launching two people that are dads as we call them and have families, kids, wives.,&#8221; Koenigsmann added.</p>

<p>NASA will have input throughout the countdown, but in the end, it will be SpaceX giving the final go — with NASA&#8217;s concurrence.</p>

<p>“SpaceX is controlling the vehicle, there’s no fluff about that,” Norm Knight, a NASA flight operations manager, said Monday.</p>

<p>The odds of acceptable launch weather improved Tuesday to 60%. But that didn&#8217;t factor in conditions along the Dragon’s route to orbit. </p>

<p>SpaceX needs relatively calm waves and wind up the U.S. and Canadian seaboard and across the North Atlantic to Ireland, in case astronauts Hurley and Behnken need to make an emergency splashdown.</p>

<p>If SpaceX does not launch during Wednesday&#8217;s split-second window, the next try would be Saturday. Liftoff is set for 4:33 p.m. EDT.</p>

<p>The last time astronauts launched from Florida was on NASA&#8217;s final space shuttle flight in July 2011. Hurley was the pilot of that mission. </p>

<p>NASA hired SpaceX and Boeing in 2014 to transport astronauts to the space station, after commercial cargo shipments had taken off. Development of SpaceX&#8217;s Dragon and Boeing&#8217;s Starliner capsules took longer than expected, however, and the U.S. has been paying Russia to launch NASA astronauts in the interim. </p>

<p>___</p>

<p>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content. </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114896"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-54" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Local Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/health/coronavirus/city-of-manitou-springs-considers-re-opening-incline-but-with-reservations/"
									>
			
				City of Manitou Springs considers re-opening incline but with reservations
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-26T21:43:47-06:00">53 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/health/coronavirus/city-of-manitou-springs-considers-re-opening-incline-but-with-reservations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/health/coronavirus/if-they-want-to-reopen-breweries-and-bars-must-bring-food-to-the-table/"
									>
			
				If they want to reopen, breweries and bars must bring food to the table
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/health/coronavirus/">Coronavirus</a> / <time datetime="2020-05-26T21:38:18-06:00">59 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/health/coronavirus/if-they-want-to-reopen-breweries-and-bars-must-bring-food-to-the-table/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/colorado-springs-police-investigate-deadly-motorcycle-crash-involving-a-city-bus/"
									>
			
				Colorado Springs Police investigate deadly motorcycle crash involving a city bus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-05-26T22:24:59-06:00">12 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/colorado-springs-police-investigate-deadly-motorcycle-crash-involving-a-city-bus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/colorado-springs-homeowner-arrested-for-animal-neglect-56-cats-found/"
									>
			
				Colorado Springs homeowner arrested for animal neglect, 56 cats found
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-05-26T19:53:57-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/colorado-springs-homeowner-arrested-for-animal-neglect-56-cats-found/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/costly-cleanup-associated-with-serial-tagging-in-colorado-springs/"
									>
			
				Costly cleanup associated with &#8216;serial tagging&#8217; in Colorado Springs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-05-26T19:19:02-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/costly-cleanup-associated-with-serial-tagging-in-colorado-springs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/colorado-springs-restaurants-are-reopening/"
									>
			
				Colorado Springs restaurants are reopening
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-05-26T18:47:21-06:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/colorado-springs-restaurants-are-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/police-release-suzanne-morphews-home-back-to-family-400-tips-received/"
									>
			
				Police release Suzanne Morphew&#8217;s home back to family, 400 tips received
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-05-26T21:55:56-06:00">41 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/police-release-suzanne-morphews-home-back-to-family-400-tips-received/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/KDVR_Nieto_Chaffee_County_Missing_Mom_Day_9_9pm_PKG-compressftpverylight.00_00_06_48.Still002.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/KDVR_Nieto_Chaffee_County_Missing_Mom_Day_9_9pm_PKG-compressftpverylight.00_00_06_48.Still002.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/KDVR_Nieto_Chaffee_County_Missing_Mom_Day_9_9pm_PKG-compressftpverylight.00_00_06_48.Still002.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/KDVR_Nieto_Chaffee_County_Missing_Mom_Day_9_9pm_PKG-compressftpverylight.00_00_06_48.Still002.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/KDVR_Nieto_Chaffee_County_Missing_Mom_Day_9_9pm_PKG-compressftpverylight.00_00_06_48.Still002.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/lane-closure-on-i-25-wednesday/"
									>
			
				Lane closure on I-25 Wednesday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-05-26T15:36:44-06:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/lane-closure-on-i-25-wednesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2016/07/cdot-construction00000000_27870413_ver1.0-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Road construction_178206"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2016/07/cdot-construction00000000_27870413_ver1.0-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2016/07/cdot-construction00000000_27870413_ver1.0-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2016/07/cdot-construction00000000_27870413_ver1.0-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2016/07/cdot-construction00000000_27870413_ver1.0-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/listen-in-colorado-department-of-education-discusses-guidelines-for-opening-schools/"
									>
			
				Colorado Department of Education discusses guidelines for opening schools
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-05-26T16:37:38-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/listen-in-colorado-department-of-education-discusses-guidelines-for-opening-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0.jpg?w=600&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/03/school20classroom_1524219376718.JPG_40203145_ver1.0.jpg?w=600&amp;h=433&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/two-teens-shot-at-fountain-gas-station/"
									>
			
				Two teens shot at Fountain gas station
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-05-26T21:57:15-06:00">40 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/two-teens-shot-at-fountain-gas-station/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/7-eleven.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/7-eleven.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/7-eleven.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/7-eleven.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/7-eleven.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/digital-now/safety-check-throwing-out-used-face-masks/"
									>
			
				Safety Check: Throwing out used face masks
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/digital-now/">Digital Now</a> / <time datetime="2020-05-26T15:49:09-06:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/digital-now/safety-check-throwing-out-used-face-masks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/Sequence-04.00_00_31_14.Still017.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/Sequence-04.00_00_31_14.Still017.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/Sequence-04.00_00_31_14.Still017.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/Sequence-04.00_00_31_14.Still017.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/Sequence-04.00_00_31_14.Still017.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/crime/palmer-lake-officer-facing-charges-after-shots-fired-at-sedalia-home/"
									>
			
				Palmer Lake officer facing charges after shots fired at Sedalia home
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/crime/">Crime</a> / <time datetime="2020-05-26T16:30:08-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/crime/palmer-lake-officer-facing-charges-after-shots-fired-at-sedalia-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Saltzman-Mug.jpg?w=600&#038;h=513&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Saltzman-Mug.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Saltzman-Mug.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Saltzman-Mug.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Saltzman-Mug.jpg?w=600&amp;h=513&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox21news.com/news/local/">
			More Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/national/spacex-set-to-launch-nasa-astronauts-to-orbit-in-historic-private-spaceflight/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				SpaceX set to launch NASA astronauts to orbit in historic private spaceflight
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-05-26T22:26:46-06:00">May 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CAPE CANAVERAL, Fla. (AP) — With the weather looking up, SpaceX and NASA officials vowed Tuesday to keep crew safety the top priority for the nation's first astronaut launch to orbit in nearly a decade.</p>
<p>Veteran NASA astronauts Doug Hurley and Bob Behnken were set to make history Wednesday afternoon, riding SpaceX's Falcon 9 rocket and Dragon capsule to the International Space Station on a test flight.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/4-minneapolis-officers-fired-after-death-of-black-man/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				4 Minneapolis officers fired after death of black man
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-05-26T22:12:29-06:00">May 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MINNEAPOLIS (AP) — Four Minneapolis officers involved in the arrest of a handcuffed black man who died in police custody were fired Tuesday, hours after a&nbsp;bystander's video&nbsp;showed the man pleading that he could not breathe as a white officer knelt on his neck.</p>
<p>Minneapolis Mayor Jacob Frey announced the firings on Twitter, saying "This is the right call.”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=1024&#038;h=728&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=1024&amp;h=728&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=1024&amp;h=728&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/national/global-pandemic-through-the-eyes-of-the-worlds-children/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Global pandemic: Through the eyes of the world&#8217;s children
					</h3>
	
			<footer class="article-list__article-byline">
			by MARTHA IRVINE, Associated Press <span class="sep">/</span> <time datetime="2020-05-26T22:09:46-06:00">May 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHICAGO (AP) — These are children of the global pandemic. </p>
<p>In the far-north Canadian town of Iqaluit, one boy has been glued to the news to learn everything he can about the coronavirus. A girl in Australia sees a vibrant future, tinged with sadness for the lives lost. A Rwandan boy is afraid the military will violently crack down on its citizens when his country lifts the lockdown.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/c8e7f137e98f4e2091e71d5faf4b41c5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/c8e7f137e98f4e2091e71d5faf4b41c5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/c8e7f137e98f4e2091e71d5faf4b41c5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/c8e7f137e98f4e2091e71d5faf4b41c5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/c8e7f137e98f4e2091e71d5faf4b41c5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/c8e7f137e98f4e2091e71d5faf4b41c5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/c8e7f137e98f4e2091e71d5faf4b41c5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/national/spacex-set-to-launch-nasa-astronauts-to-orbit-in-historic-private-spaceflight/"
									>
			
				SpaceX set to launch NASA astronauts to orbit in historic private spaceflight
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/national/spacex-set-to-launch-nasa-astronauts-to-orbit-in-historic-private-spaceflight/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/GettyImages-1175168663.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/4-minneapolis-officers-fired-after-death-of-black-man/"
									>
			
				4 Minneapolis officers fired after death of black man
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/4-minneapolis-officers-fired-after-death-of-black-man/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=1024&#038;h=728&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=1024&amp;h=728&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fired-3.jpg?w=1024&amp;h=728&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/health/coronavirus/city-of-manitou-springs-considers-re-opening-incline-but-with-reservations/"
									>
			
				City of Manitou Springs considers re-opening incline but with reservations
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/health/coronavirus/city-of-manitou-springs-considers-re-opening-incline-but-with-reservations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Manitou-incline.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/health/coronavirus/if-they-want-to-reopen-breweries-and-bars-must-bring-food-to-the-table/"
									>
			
				If they want to reopen, breweries and bars must bring food to the table
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/health/coronavirus/if-they-want-to-reopen-breweries-and-bars-must-bring-food-to-the-table/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/beer.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/colorado-springs-police-investigate-deadly-motorcycle-crash-involving-a-city-bus/"
									>
			
				Colorado Springs Police investigate deadly motorcycle crash involving a city bus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/colorado-springs-police-investigate-deadly-motorcycle-crash-involving-a-city-bus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/07/motorcycle-crash.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/i-have-never-seen-anything-like-this-dogs-will-to-live-dog-found-abused-in-need-of-help/"
									>
			
				&#8216;I have never seen anything like this dog&#8217;s will to live&#8217;: Dog found abused, in need of help
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/i-have-never-seen-anything-like-this-dogs-will-to-live-dog-found-abused-in-need-of-help/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Annie.jpg?w=1616&#038;h=902&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Annie.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Annie.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Annie.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Annie.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Annie.jpg?w=1616&amp;h=902&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Annie.jpg?w=1616&amp;h=902&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/colorado-springs-homeowner-arrested-for-animal-neglect-56-cats-found/"
									>
			
				Colorado Springs homeowner arrested for animal neglect, 56 cats found
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/colorado-springs-homeowner-arrested-for-animal-neglect-56-cats-found/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=1139&#038;h=624&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=1139&amp;h=624&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=1139&amp;h=624&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/cat5-e1590544067580.jpg?w=1139&amp;h=624&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/twitter-adds-fact-check-warnings-to-trump-tweets/"
									>
			
				Twitter adds fact-check warnings to Trump tweets
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/twitter-adds-fact-check-warnings-to-trump-tweets/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fact-check.jpg?w=1210&#038;h=616&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fact-check.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fact-check.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fact-check.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fact-check.jpg?w=1210&amp;h=616&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fact-check.jpg?w=1210&amp;h=616&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/Fact-check.jpg?w=1210&amp;h=616&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/costly-cleanup-associated-with-serial-tagging-in-colorado-springs/"
									>
			
				Costly cleanup associated with &#8216;serial tagging&#8217; in Colorado Springs
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/costly-cleanup-associated-with-serial-tagging-in-colorado-springs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/PIC-22.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/colorado-springs-restaurants-are-reopening/"
									>
			
				Colorado Springs restaurants are reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/colorado-springs-restaurants-are-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/05/rock-bottom.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.fox21news.com/" rel="home">
				<img src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png" alt="KXRM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX21NewsColorado/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX21News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox21news/">
					<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/fox21newscolorado">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@fox21news.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox21-news-kxrm/id523660712">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3559&#038;hl=en_US">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/fox21-news/id1040508148">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kxrm.android.weather">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-122532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122532"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.fox21news.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://www.fox21news.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-169628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169628"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.fox21news.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="https://publicfiles.fcc.gov/tv-profile/kxrm-tv">FCC Public File</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-126918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126918"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	
	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "MARCIA DUNN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"weather-better-for-historic-spacex-launch-of-nasa-astronauts"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.fox21news.com\/wp-json\/","nonce":"973a9fe6e8","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox21news.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.fox21news.com/wp-content/themes/nexstar/client/build/js/global.4b0e5a674a33d2d27e3d.bundle.min.js?ver=1.0'></script>
<script src='https://www.fox21news.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox21news.com\/news\/national\/weather-better-for-historic-spacex-launch-of-nasa-astronauts\/"}
</script>
<script src='https://www.fox21news.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794422',post:'188646',tz:'-6',srv:'www.fox21news.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794422', '188646' ]);
</script>

</body>
</html>
