
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/fox21news"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox21news.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Mnuchin and Powell on pandemic progress: US economy is improving, but still fragile","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Morgan Wright and Sarah Doiron","description":"U.S. Treasury Secretary Steven Mnuchin and Federal Reserve Chair Jerome Powell updated House lawmakers Tuesday on how the CARES Act is impacting the nation's economic recovery.","publicationDate":"2020-09-22T14:56:47-06:00","lastModifiedDate":"2020-09-22T14:56:55-06:00","publicationDayOfWeek":"Tuesday","categoryList":["National"],"primaryCategory":"National","tagList":[],"wordCount":262,"paragraphCount":11,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":257965,"isShared":true,"originalSource":"https:\/\/www.wpri.com\/news\/washington-dc\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-23-article-599276","primaryCategoryId":6} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wpri.com\/news\/washington-dc\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/","ampUrl":"https:\/\/www.fox21news.com\/news\/national\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/amp\/","urlHostname":"https:\/\/www.fox21news.com","urlSlug":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX21 News Colorado","callSign":"KXRM","domainName":"www.fox21news.com","timeZone":"America\/Denver","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox21news.com\/news\/national\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "U.S. Treasury Secretary Steven Mnuchin and Federal Reserve Chair Jerome Powell updated House lawmakers Tuesday on how the CARES Act is impacting the nation&#8217;s economic recovery." || "";
var bob_story_author = "Morgan Wright and Sarah Doiron" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.fox21news.com\/news\/national\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wkrn\/video\/video_studio\/102\/20\/09\/22\/5873665\/5873665_93AD8D3378FA4D939ECE7682B9BFF256_200922_5873665_Mnuchin_and_Powell_on_pandemic_progress__US_econ_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox21news.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-1","event":"dlReady","paragraphCount":11,"wordCount":262,"authorName":"Morgan Wright and Sarah Doiron","imageCount":0,"siteName":"FOX21 News Colorado","publishDateString":"Tue Sep 22 2020","publishTimeString":"02:56 PM MDT","originalContent":false,"classifyText":[],"categories":"National","primaryCategory":"National","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PDJN3TD");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX21 News Colorado","logo":{"@type":"ImageObject","url":"https:\/\/www.fox21news.com\/wp-content\/uploads\/sites\/37\/2019\/06\/cropped-FOX21NEWSRIGHTNOW2019w.png"}},"name":"FOX21 News Colorado","description":"U.S. Treasury Secretary Steven Mnuchin and Federal Reserve Chair Jerome Powell updated House lawmakers Tuesday on how the CARES Act is impacting the nation&#8217;s economic recovery.","headline":"Mnuchin and Powell on pandemic progress: US economy is improving, but still fragile","datePublished":"2020-09-22T20:56:47+00:00","dateModified":"2020-09-22T20:56:55+00:00","url":"https:\/\/www.fox21news.com\/news\/national\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/","author":[{"@type":"Person","name":"Morgan Wright and Sarah Doiron"}],"image":{"@type":"ImageObject","url":"https:\/\/www.fox21news.com\/wp-content\/uploads\/sites\/37\/2020\/09\/AP20266553543039.jpg","name":"Federal Reserve Chair Jerome Powell\u00a0testifies during a House Financial Services Committee hearing about the government\u2019s emergency aid to the economy in response to the coronavirus on Capitol Hill in Washington on Tuesday, Sept. 22, 2020. (Caroline Brehman\/Pool via AP)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox21news.com\/news\/national\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/"},"articleSection":"National","genre":["National"]}</script>

	
	<title>Mnuchin and Powell on pandemic progress: US economy is improving, but still fragile | FOX21 News Colorado</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX21 News Colorado &raquo; Feed" href="https://www.fox21news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX21 News Colorado &raquo; Comments Feed" href="https://www.fox21news.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox21news.com\/news\/national\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/","page_slug":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile","page_type":"story","page_category":"national","article_id":257965,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='U.S. Treasury Secretary Steven Mnuchin and Federal Reserve Chair Jerome Powell updated House lawmakers Tuesday on how the CARES Act is impacting the nation&#039;s economic recovery.' /><!-- WP SEO -->
<meta name='google-site-verification' content='kv5zSKfsvvOzbfoXrGZIGNrNu3WY7H6R-jxey4SFziU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox21news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #172393;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox21news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox21news.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=b921755daf80c255c3f4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox21news.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=d313318c10b71f921d33' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox21news.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.fox21news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.fox21news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fox21news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox21news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox21news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wpri.com/news/washington-dc/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile/" />
<link rel='shortlink' href='https://www.fox21news.com/?p=257965' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox21news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21news.com%2Fnews%2Fnational%2Fmnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox21news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21news.com%2Fnews%2Fnational%2Fmnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="228459267608" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox21news.com/news/national/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mnuchin and Powell on pandemic progress: US economy is improving, but still fragile" />
<meta property="og:url" content="https://www.fox21news.com/news/national/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile/" />
<meta property="og:description" content="U.S. Treasury Secretary Steven Mnuchin and Federal Reserve Chair Jerome Powell updated House lawmakers Tuesday on how the CARES Act is impacting the nation&#8217;s economic recovery." />
<meta property="article:published_time" content="2020-09-22T20:56:47+00:00" />
<meta property="article:modified_time" content="2020-09-22T20:56:55+00:00" />
<meta property="og:site_name" content="FOX21 News Colorado" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mnuchin and Powell on pandemic progress: US economy is improving, but still fragile" />
<meta name="twitter:image" content="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP20266553543039.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP20266553543039.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP20266553543039.jpg?w=1280" />
<meta name="twitter:title" content="Mnuchin and Powell on pandemic progress: US economy is improving, but still fragile" />
<meta name="twitter:description" content="U.S. Treasury Secretary Steven Mnuchin and Federal Reserve Chair Jerome Powell updated House lawmakers Tuesday on how the CARES Act is impacting the nation&#8217;s economic recovery." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-257965 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDJN3TD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox21news.com/" rel="home">FOX21 News Colorado</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox21news.com/" rel="home">
						<img src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox21news.com/weather/">
							<span class="site-header__weather-region">Colorado Springs</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">82&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox21news.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.fox21news.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.fox21news.com/live/">Live Stream</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://www.fox21news.com/news/local/">Local</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="https://www.fox21news.com/news/state/">State</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://www.fox21news.com/news/national/">National</a></li>
	<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="https://www.fox21news.com/news/crime/">Crime</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.fox21news.com/news/cybersafe/">Cyber Safe Community</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1188"><a href="https://www.fox21news.com/news/military-matters/">Military Matters</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.fox21news.com/news/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-162413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162413"><a href="https://www.fox21news.com/news/behind-the-badge/">Behind the Badge</a></li>
	<li id="menu-item-100747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100747"><a href="https://www.fox21news.com/news/election/">Election</a></li>
	<li id="menu-item-137905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137905"><a href="https://www.fox21news.com/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-163932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163932"><a href="https://www.fox21news.com/the-open-for-business-directory/">The Open for Business Directory</a></li>
	<li id="menu-item-227799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227799"><a href="https://www.fox21news.com/health/coronavirus/reopening-schools/">Reopening Southern Colorado Schools</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/full-overnight-closures-of-southbound-i-25-near-monument-september-23-and-september-24/"
									>
			
				Full overnight closures of southbound I-25 near Monument September 23 and September 24
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/full-overnight-closures-of-southbound-i-25-near-monument-september-23-and-september-24/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/nearly-80-of-colorado-high-schools-opt-in-for-fall-football-season/"
									>
			
				Nearly 80% of Colorado high schools opt in for fall football season
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/springs-mom-veteran-husband-surprised-by-american-airlines-flight-risk-label-on-9-11/"
									>
			
				Springs mom, veteran husband surprised by American Airlines &#8216;flight risk&#8217; label on 9/11
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/its-national-voter-registration-day/"
									>
			
				It&#8217;s National Voter Registration Day!
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/tonight-on-newsnation-president-trumps-first-prime-time-sit-down-interview-after-the-death-of-justice-ruth-bader-ginsburg/"
									>
			
				Tonight on NewsNation: President Trump&#8217;s first prime-time sit down interview after the death of Justice Ruth Bader Ginsburg
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a href="https://www.fox21news.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53712"><a href="https://www.fox21news.com/weather/forecast/fox21-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-53697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53697"><a href="https://www.fox21news.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-53761" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53761"><a href="https://www.fox21news.com/weather/pollen-report/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.fox21news.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.fox21news.com/cameras/">Weather Cameras</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.fox21news.com/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.fox21news.com/digital-now/weather-whys/">Weather Whys</a></li>
	<li id="menu-item-51239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51239"><a href="https://www.fox21news.com/weather/thewxmeister-wonders/">TheWxMeister Wonders</a></li>
	<li id="menu-item-113214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113214"><a href="https://www.fox21news.com/3-degree-guarantee/">3-Degree Guarantee</a></li>
	<li id="menu-item-116844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116844"><a href="https://www.fox21news.com/weather/precipitation-totals/">Rain and Snow Totals</a></li>
	<li id="menu-item-149889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149889"><a href="https://www.fox21news.com/weather/weather-experiments/">Weather Experiments</a></li>
	<li id="menu-item-244733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244733"><a href="https://www.fox21news.com/fox21-weather-class/">FOX21 Weather Class</a></li>
</ul>
</div></div></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://www.fox21news.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-235817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235817"><a href="https://www.fox21news.com/sports/denver-broncos/">Denver Broncos</a></li>
	<li id="menu-item-112113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112113"><a href="https://www.fox21news.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-251652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251652"><a href="https://www.fox21news.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.fox21news.com/digital-now/">Digital Now</a></li>
<li id="menu-item-1233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1233"><a href="https://www.fox21news.com/mornings/">Mornings</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://www.fox21news.com/live/">Live Stream</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.fox21news.com/texas-t-bone-trivia/">Texas T-Bone and Famous Dave&#8217;s Trivia</a></li>
	<li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="https://www.fox21news.com/birthdays/">FOX21 Birthdays</a></li>
	<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="https://www.fox21news.com/pet-pix/">Pet Pix</a></li>
	<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="https://www.fox21news.com/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.fox21news.com/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://www.fox21news.com/mornings/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://www.fox21news.com/mornings/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://www.fox21news.com/mornings/live-and-local/">Live and Local</a></li>
	<li id="menu-item-115871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115871"><a href="https://www.fox21news.com/brocks-breakdown/">Brock&#8217;s Breakdown</a></li>
	<li id="menu-item-193944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193944"><a href="https://www.fox21news.com/fox21-fitness-health-fridays/">FOX21 Fitness &#038; Health Fridays</a></li>
</ul>
</div></div></li>
<li id="menu-item-251341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-251341"><a href="https://www.fox21news.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-16228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16228"><a href="https://www.fox21news.com/contests/">Contests</a></li>
	<li id="menu-item-41641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41641"><a href="https://www.fox21news.com/foxy-moms/">Foxy Moms</a></li>
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.fox21news.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="https://kxrm.halfoffdeal.com/index.php">Deals</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.fox21news.com/7things/">7 Things You Need to Know</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1403"><a href="https://www.fox21news.com/colorado-springs-on-tap/">Colorado Springs On Tap</a></li>
	<li id="menu-item-81992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81992"><a href="https://www.fox21news.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-186126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186126"><a href="https://www.fox21news.com/flag-swap/">Flag Swap and Flag Facts</a></li>
	<li id="menu-item-249094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249094"><a href="https://www.fox21news.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
</ul>
</div></div></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-16"><a href="https://www.fox21news.com/about-us/">About FOX21</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-58404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58404"><a href="https://www.fox21news.com/team/">Our Team</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.fox21news.com/about-us/contact-fox21-soco-cw/">Contact FOX21/SOCO CW</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.fox21news.com/about-us/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-29908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29908"><a href="https://www.fox21news.com/about-us/get-news-alerts/">Get News Alerts</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.fox21news.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.fox21news.com/about-us/jobs-at-fox21/">Work at FOX21</a></li>
	<li id="menu-item-126919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126919"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1466"><a href="https://www.fox21news.com/soco-cw/">SOCO CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://www.fox21news.com/soco-cw/soco-scene/">SOCO Scene</a></li>
</ul>
</div></div></li>
<li id="menu-item-1476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1476"><a href="https://www.fox21news.com/living-local/">Living Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-133498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133498"><a href="https://www.fox21news.com/living-local/dunkin-mug-club/">Dunkin&#8217; Mug Club</a></li>
</ul>
</div></div></li>
<li id="menu-item-235985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-235985"><a href="https://www.fox21news.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-235980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235980"><a href="https://www.fox21news.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-235983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235983"><a href="https://www.ziprecruiter.com/kxrm">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox21news.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-257965 post type-post status-publish format-standard has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Mnuchin and Powell on pandemic progress: US economy is improving, but still fragile	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox21news.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Morgan Wright and Sarah Doiron</p>
		
					Posted: <time datetime="2020-09-22T14:56:47-06:00">Sep 22, 2020 / 02:56 PM MDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-22T14:56:55-06:00">Sep 22, 2020 / 02:56 PM MDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5873665","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"fox21news.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox21news.com","ns_st_st":"kxrm","ns_st_pu":"Nexstar","ns_st_ge":"Video,News,Top Video","cs_ucfr":""},"ad":{"c3":"fox21news.com","ns_st_st":"kxrm","ns_st_pu":"Nexstar","ns_st_ge":"Video,News,Top Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.kxrm/news/national&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.fox21news.com/news/national/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile/&vconp=2&cust_params=vid%3D5873665%26cmsid%3D257965%26pid%3D257965%26vidcat%3D/news/national%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"3E80nAxkxwPd6HWYMafOiJMr7nQk9MbD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODczNjY1IiwiaXNzIjoiM0U4MG5BeGt4d1BkNkhXWU1hZk9pSk1yN25RazlNYkQiLCJleHAiOjE2MDA4MTgzNTN9.VndzxKzM3AYbvXraE2bebnsQ_JQSISedZ2wwCCPC8kY","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/102/20/09/22/5873665/5873665_93AD8D3378FA4D939ECE7682B9BFF256_200922_5873665_Mnuchin_and_Powell_on_pandemic_progress__US_econ_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) ─ U.S. Treasury Secretary Steven Mnuchin and Federal Reserve Chair Jerome Powell updated House lawmakers Tuesday on how the CARES Act is impacting the nation&#8217;s economic recovery.</p>



<p>Both Powell and Mnuchin said while the economy is improving, it is still fragile.</p>



<p>&#8220;The path forward will depend on keeping the virus under control,&#8221; Powell said. &#8220;A full recovery is likely to come only when people are confident that it is safe to reengage in a broad range of activities.&#8221;</p>



<p>Mnuchin said the economy now needs a new targeted COVID-19 relief package to make its way through Congress.</p>



<p>&#8220;Economic reopenings combined with the CARES Act have enabled us to have an economic rebound,&#8221; Mnuchin explained. &#8220;The president and I remain committed to providing support for American workers and businesses.&#8221;</p>



<p>But Rep. Jim Himes, D-Connecticut, is concerned about the ongoing government bailouts.</p>



<p>&#8220;If we&#8217;re going to do it, we should make sure the American public is amply compensated for the use of their money,&#8221; Himes said.</p>



<p>Rep. Patrick McHenry, R-North Carolina, called upon lawmakers to come together to boost the recovery.</p>



<p>&#8220;What areas of our economy do you see as needing further assistance?&#8221; he questioned.</p>



<p>&#8220;We still have 11 million people, out of the 22 million who were laid off, in the payroll numbers in March and April,&#8221; Powell responded. &#8220;Still 11 million out there. That&#8217;s really good progress &#8230; but that&#8217;s a long way to go.&#8221;</p>



<p>Powell and Mnuchin both said economic recovery will require the cooperation between all levels of government. They&#8217;ll both return to the Capitol to testify before Senate lawmakers later this week.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114896"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-54" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--headline-two-col"
				data-component=""
				data-context="two_col_media_grid"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Local Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257993"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/full-overnight-closures-of-southbound-i-25-near-monument-september-23-and-september-24/"
									>
			
				Full overnight closures of southbound I-25 near Monument September 23 and September 24
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-09-22T16:04:51-06:00">41 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/full-overnight-closures-of-southbound-i-25-near-monument-september-23-and-september-24/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=356&#038;h=462&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=356&amp;h=462&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257978"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/nearly-80-of-colorado-high-schools-opt-in-for-fall-football-season/"
									>
			
				Nearly 80% of Colorado high schools opt in for fall football season
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-09-22T15:30:00-06:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/nearly-80-of-colorado-high-schools-opt-in-for-fall-football-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=600&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=600&amp;h=493&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257899"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/springs-mom-veteran-husband-surprised-by-american-airlines-flight-risk-label-on-9-11/"
									>
			
				Springs mom, veteran husband surprised by American Airlines &#8216;flight risk&#8217; label on 9/11
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/news/local/">Local</a> / <time datetime="2020-09-22T15:26:02-06:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/springs-mom-veteran-husband-surprised-by-american-airlines-flight-risk-label-on-9-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257961"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/its-national-voter-registration-day/"
									>
			
				It&#8217;s National Voter Registration Day!
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-09-22T15:03:34-06:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/its-national-voter-registration-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="A voter casts her ballot at the El Paso County Clerk&#039;s Office branch in downtown Colorado Springs Tuesday morning. Shawn Shanle - FOX21 News"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257800"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/gov-polis-gives-tuesday-september-22-update-on-colorado-coronavirus-response/"
									>
			
				State leaders report increase in coronavirus cases in Colorado
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/news/local/">Local</a> / <time datetime="2020-09-22T14:09:34-06:00">3 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/gov-polis-gives-tuesday-september-22-update-on-colorado-coronavirus-response/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5873515"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257779"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/crime/man-arrested-on-multiple-pimping-charges-in-colorado-springs/"
									>
			
				Man arrested on multiple pimping charges in Colorado Springs
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/news/crime/">Crime</a> / <time datetime="2020-09-22T09:59:22-06:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/crime/man-arrested-on-multiple-pimping-charges-in-colorado-springs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257771"
			data-index="6"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/crime/colorado-springs-man-accused-of-possessing-distributing-child-sex-abuse-material/"
									>
			
				Colorado Springs man accused of possessing, distributing child sex abuse material
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/news/crime/">Crime</a> / <time datetime="2020-09-22T09:49:52-06:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/crime/colorado-springs-man-accused-of-possessing-distributing-child-sex-abuse-material/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=600&#038;h=504&#038;crop=1"
		alt="Michael Arthur Olswang Webster / Colorado Springs Police Department"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=600&amp;h=504&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257768"
			data-index="7"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/family-displaced-after-fountain-house-fire/"
									>
			
				Family displaced after Fountain house fire
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/news/local/">Local</a> / <time datetime="2020-09-22T09:40:58-06:00">7 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/family-displaced-after-fountain-house-fire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=600&#038;h=360&#038;crop=1"
		alt="use this fire graphic_96474"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=600&amp;h=360&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257592"
			data-index="8"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/health/coronavirus/reopening-schools/covid-fatigue-as-a-second-student-tests-positive-in-d-20-50-in-quarantine/"
									>
			
				&#8216;COVID fatigue&#8217; as a second student tests positive in D-20, 50 in quarantine
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/health/coronavirus/reopening-schools/">Reopening Southern Colorado Schools</a> / <time datetime="2020-09-21T21:31:05-06:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/health/coronavirus/reopening-schools/covid-fatigue-as-a-second-student-tests-positive-in-d-20-50-in-quarantine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5871613"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/9-PKG-.00_00_40_32.Still001.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/9-PKG-.00_00_40_32.Still001.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/9-PKG-.00_00_40_32.Still001.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/9-PKG-.00_00_40_32.Still001.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/9-PKG-.00_00_40_32.Still001.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257582"
			data-index="9"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/vals-ventures/improvements-on-the-way-for-paint-mines-park/"
									>
			
				Improvements on the way for Paint Mines Park
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/vals-ventures/">Val&#039;s Ventures</a> / <time datetime="2020-09-21T21:21:13-06:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/vals-ventures/improvements-on-the-way-for-paint-mines-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5871336"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/08/MINES.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/08/MINES.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/08/MINES.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/08/MINES.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/08/MINES.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257585"
			data-index="10"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/sen-cory-gardner-will-vote-to-confirm-new-supreme-court-justice/"
									>
			
				Sen. Cory Gardner will ‘vote to confirm’ new Supreme Court Justice
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/top-stories/">Top Stories</a> / <time datetime="2020-09-21T20:03:14-06:00">21 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/sen-cory-gardner-will-vote-to-confirm-new-supreme-court-justice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/gardner.jpeg?w=600&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/gardner.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/gardner.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/gardner.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/gardner.jpeg?w=600&amp;h=493&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257559"
			data-index="11"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/vals-ventures/el-paso-county-search-and-rescue-neighbors-helping-neighbors/"
									>
			
				El Paso County Search and Rescue: Neighbors helping neighbors
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.fox21news.com/vals-ventures/">Val&#039;s Ventures</a> / <time datetime="2020-09-21T22:00:52-06:00">19 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/vals-ventures/el-paso-county-search-and-rescue-neighbors-helping-neighbors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square vilynx_enabled"
			data-vilynx-id="LIN_5871737"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/SAR.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/SAR.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/SAR.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/SAR.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/SAR.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="50px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.fox21news.com/news/local/">
			More Local
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/national/court-reviewer-ohio-state-broke-law-by-withholding-records/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="257999"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Court reviewer: Ohio State broke law by withholding records
					</h3>
	
						<footer class="article-list__article-byline">
				by KANTELE FRANKO, Associated Press <span class="sep">/</span> <time datetime="2020-09-22T16:01:25-06:00">Sep 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBUS, Ohio (AP) — Ohio State University violated state public records law by intentionally withholding old documents from one of the men alleging decades-old sexual misconduct by a school doctor, according to the conclusion reached Tuesday by the official who reviewed the resulting legal dispute.</p>
<p>In 2018, alumnus Steve Snyder-Hill requested records related to his having complained about being abused by Dr. Richard Strauss in the mid-1990s. The school said it would respond as quickly as possible but didn't share the records for five months, until the release of a law firm investigation conducted for the university that confirmed years of abuse by the deceased doctor and included information from those records.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=2000&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f69a0ffc1a7d4c6e95f66ec230bff86b.jpg?w=2000&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/national/migrant-women-to-no-longer-see-doctor-accused-of-misconduct/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="257987"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Migrant women to no longer see doctor accused of misconduct
					</h3>
	
						<footer class="article-list__article-byline">
				by NOMAAN MERCHANT, Associated Press <span class="sep">/</span> <time datetime="2020-09-22T15:35:58-06:00">Sep 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HOUSTON (AP) — Immigration authorities have stopped sending detained women to a rural Georgia gynecologist accused of performing surgeries without consent, a government spokesman said Tuesday.</p>
<p>Dr. Mahendra Amin faces allegations that he administered hysterectomies and other procedures that women held at the Irwin County Detention Center didn't seek or fully understand. Amin has seen at least 60 detained women, said Andrew Free, a lawyer working with other attorneys to investigate medical care at Irwin County, on Tuesday. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/f484830ae10e4b5e836fb45f03cdc630.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox21news.com/news/local/springs-mom-veteran-husband-surprised-by-american-airlines-flight-risk-label-on-9-11/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="257899"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;1:1&quot;,&quot;50px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Springs mom, veteran husband surprised by American Airlines &#8216;flight risk&#8217; label on 9/11
					</h3>
	
						<footer class="article-list__article-byline">
				by Carly Moore <span class="sep">/</span> <time datetime="2020-09-22T15:26:02-06:00">Sep 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLORADO SPRINGS --   A Colorado Springs family ran into trouble mid-flight while traveling on American Airlines after a recent vacation when their young son decided he'd had enough of travel. </p>
<p>It happened on Friday, September 11. Brenna Flinton flew from Orlando to Dallas with her army veteran husband and their young son, expecting from there, to complete the trip back to Colorado Springs. Their almost-two-year-old was teething and throwing tantrums - it had already been a long day, she said.  </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=1440&#038;h=1930&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=1440&amp;h=1930&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="258009"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/sports/a-look-inside-empower-field-at-mile-high-ahead-of-first-game-with-fans/"
									>
			
				A look inside Empower Field at Mile High ahead of first game with fans
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/sports/a-look-inside-empower-field-at-mile-high-ahead-of-first-game-with-fans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=962&#038;h=528&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=960&amp;h=528&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=962&amp;h=528&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=962&amp;h=528&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=962&amp;h=528&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Screen-Shot-2020-09-22-at-4.41.11-PM.png?w=962&amp;h=528&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257993"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/full-overnight-closures-of-southbound-i-25-near-monument-september-23-and-september-24/"
									>
			
				Full overnight closures of southbound I-25 near Monument September 23 and September 24
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/full-overnight-closures-of-southbound-i-25-near-monument-september-23-and-september-24/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=356&#038;h=462&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=356&amp;h=462&amp;crop=1 360w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=356&amp;h=462&amp;crop=1 540w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=356&amp;h=462&amp;crop=1 720w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=356&amp;h=462&amp;crop=1 1080w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMA.jpg?w=356&amp;h=462&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257978"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/nearly-80-of-colorado-high-schools-opt-in-for-fall-football-season/"
									>
			
				Nearly 80% of Colorado high schools opt in for fall football season
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/nearly-80-of-colorado-high-schools-opt-in-for-fall-football-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/high-school.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257899"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/springs-mom-veteran-husband-surprised-by-american-airlines-flight-risk-label-on-9-11/"
									>
			
				Springs mom, veteran husband surprised by American Airlines &#8216;flight risk&#8217; label on 9/11
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/springs-mom-veteran-husband-surprised-by-american-airlines-flight-risk-label-on-9-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=1440&#038;h=1930&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/FACEBOOK-PHOTO.jpg?w=1440&amp;h=1930&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257961"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/its-national-voter-registration-day/"
									>
			
				It&#8217;s National Voter Registration Day!
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/its-national-voter-registration-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="A voter casts her ballot at the El Paso County Clerk&#039;s Office branch in downtown Colorado Springs Tuesday morning. Shawn Shanle - FOX21 News"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/03/Photo20Nov20062C2072037205820AM_1541516340752.jpg_61307746_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257760"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/tonight-on-newsnation-president-trumps-first-prime-time-sit-down-interview-after-the-death-of-justice-ruth-bader-ginsburg/"
									>
			
				Tonight on NewsNation: President Trump&#8217;s first prime-time sit down interview after the death of Justice Ruth Bader Ginsburg
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/tonight-on-newsnation-president-trumps-first-prime-time-sit-down-interview-after-the-death-of-justice-ruth-bader-ginsburg/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5872015"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/tonight.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257945"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/denver-broncos-look-to-end-losing-streak-as-fans-return-to-empower-field/"
									>
			
				Denver Broncos look to end losing streak as fans return to Empower Field
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/denver-broncos-look-to-end-losing-streak-as-fans-return-to-empower-field/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/AP19343633216266.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257837"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/full-list-bed-bath-beyond-plans-to-close-these-stores-by-the-end-of-2020/"
									>
			
				Full List: Bed Bath &amp; Beyond plans to close these stores by the end of 2020
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/full-list-bed-bath-beyond-plans-to-close-these-stores-by-the-end-of-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=1095&#038;h=579&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=1095&amp;h=579&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=1095&amp;h=579&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=1095&amp;h=579&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/bed-bath-and-beyond.jpg?w=1095&amp;h=579&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257800"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/gov-polis-gives-tuesday-september-22-update-on-colorado-coronavirus-response/"
									>
			
				State leaders report increase in coronavirus cases in Colorado
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/gov-polis-gives-tuesday-september-22-update-on-colorado-coronavirus-response/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5873515"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/4EA2886158644E93A86D82AE8CD03C03.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257779"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/crime/man-arrested-on-multiple-pimping-charges-in-colorado-springs/"
									>
			
				Man arrested on multiple pimping charges in Colorado Springs
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/crime/man-arrested-on-multiple-pimping-charges-in-colorado-springs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/04/AP281177328332.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257771"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/crime/colorado-springs-man-accused-of-possessing-distributing-child-sex-abuse-material/"
									>
			
				Colorado Springs man accused of possessing, distributing child sex abuse material
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/crime/colorado-springs-man-accused-of-possessing-distributing-child-sex-abuse-material/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=680&#038;h=504&#038;crop=1"
		alt="Michael Arthur Olswang Webster / Colorado Springs Police Department"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=680&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=680&amp;h=504&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=680&amp;h=504&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=680&amp;h=504&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=680&amp;h=504&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/Eihq8N9WAAAduMm.jpg?w=680&amp;h=504&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257768"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/local/family-displaced-after-fountain-house-fire/"
									>
			
				Family displaced after Fountain house fire
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/local/family-displaced-after-fountain-house-fire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=640&#038;h=360&#038;crop=1"
		alt="use this fire graphic_96474"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2017/03/fire_27874131_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257690"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/colorado-wildfires-what-to-know-tuesday-september-22/"
									>
			
				Colorado wildfires: What to know Tuesday, September 22
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/colorado-wildfires-what-to-know-tuesday-september-22/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=2560&#038;h=1242&#038;crop=1"
		alt="Fighting the Cameron Peak Fire Monday, September 21. This photo was taken from just off Manhattan Road. / Courtesy Cameron Peak Fire Information"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/2020_09_21-18.33.41.704-CDT.png?w=2560&amp;h=1242&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257425"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/national/dr-fauci-speaks-during-navajo-nation-town-hall/"
									>
			
				Dr. Fauci speaks during Navajo Nation town hall
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/national/dr-fauci-speaks-during-navajo-nation-town-hall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5869749"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/fauci-navajo-nation.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257091"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/watch-large-bull-elk-bugling-with-herd-of-cows-in-evergreen/"
									>
			
				Watch: Large bull elk bugling with herd of cows in Evergreen
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/watch-large-bull-elk-bugling-with-herd-of-cows-in-evergreen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5868628"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=1125&#038;h=625&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=1125&amp;h=625&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=1125&amp;h=625&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=1125&amp;h=625&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/IMG_5109.jpg?w=1125&amp;h=625&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="257232"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/national/us-marshals-recover-35-missing-ohio-children/"
									>
			
				US Marshals recover 35 missing Ohio children
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/national/us-marshals-recover-35-missing-ohio-children/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.fox21news.com/wp-content/uploads/sites/37/2020/09/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fox21news.com/" rel="home">
					<img src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png" alt="KXRM" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX21NewsColorado/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX21News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox21news/">
					
<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/fox21newscolorado">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@fox21news.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox21-news-kxrm/id523660712">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.nexstar.id3559&#038;hl=en_US">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/fox21-news/id1040508148">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kxrm.android.weather">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-250007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250007"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://www.fox21news.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.fox21news.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="https://publicfiles.fcc.gov/tv-profile/kxrm-tv">FCC Public File</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.fox21news.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "Morgan Wright and Sarah Doiron";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile"}'   data-path='/5678/mg.kxrm/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({16:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(16);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fox21news.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=417ac462f7187848dbf7'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.fox21news.com\/wp-json\/","nonce":"aa6e4c9709","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox21news.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.fox21news.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b00220adef1aa18aecfb'></script>
<script src='https://www.fox21news.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=65136e2c072d7645fe4d'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox21news.com\/news\/national\/mnuchin-and-powell-on-pandemic-progress-us-economy-is-improving-but-still-fragile\/"}
</script>
<script src='https://www.fox21news.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794422',post:'257965',tz:'-6',srv:'www.fox21news.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794422', '257965' ]);
</script>

</body>
</html>
