
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox21news.com\/living-local\/living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why\/0\/" || "";
var cats = "Living Local" || "";
var bob_kw = "" || "";
var bob_desc = "The evolution of Colorado Springs\u2019 downtown residential housing market has seen a boom in the last few years. A decade ago, there were limited apartment offerings for those seeking an urban lifestyle. Today, there are more than 25 building options available. Susan Edmondson, President &amp; CEO, Downtown Partnership of Colorado Springs and Darsey Nicklasson, President, [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.fox21news.com\/living-local\/living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why\/0\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kxrm\/video\/video_studio\/377\/19\/11\/26\/4130702\/4130702_18AD3BDDF7B842D780272CC0CB59EF23_191126_4130702_Downtown_Living_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox21news.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PDJN3TD");</script>
<!-- End Google Tag Manager -->

	
	<title>Living downtown Colorado Springs is on the rise, here are several reasons why | FOX21News.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; Feed" href="https://www.fox21news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX21News.com &raquo; Comments Feed" href="https://www.fox21news.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox21news.com\/living-local\/living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why\/","page_slug":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why","page_type":"story","page_category":"living_local","article_id":106783,"subpath":"\/living_local"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The evolution of Colorado Springs’ downtown residential housing market has seen a boom in the last few years. A decade ago, there were limited apartment offerings for those seeking an urban lifestyle. Today, there are more than 25 building options available. Susan Edmondson, President &amp; CEO, Downtown Partnership of Colorado Springs and Darsey Nicklasson, President, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='0K34_rAAo93gBRvx6nXHAOI4q9iR5z5oVPupgiH4h90' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox21news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #054793;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.fox21news.com/wp-includes/css/dist/block-library/style.min.css?m=1571091513g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.fox21news.com/_static/??-eJyVjEEOwiAQRS9kGWgr6ML0LMMwVhQoKRA9vq1x6cbFT15+Xh48c0dLqpwq1BtHLpD4VSquQMHvr20+OKBSYA6LxSDkyBaldUqa3uleE9qTiD6JzTnAHz1cq6fAAqk3RAqNRrpKltvUz2BsXQ5t9qnAnWtGenw6X971KV7U0Yx60MPZvAEd3k2W' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.fox21news.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoXEWACVmIKc='></script>
<link rel='https://api.w.org/' href='https://www.fox21news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox21news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox21news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.fox21news.com/living-local/living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why/" />
<link rel='shortlink' href='https://www.fox21news.com/?p=106783' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox21news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21news.com%2Fliving-local%2Fliving-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox21news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox21news.com%2Fliving-local%2Fliving-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="228459267608" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox21news.com/living-local/living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Living downtown Colorado Springs is on the rise, here are several reasons why" />
<meta property="og:url" content="https://www.fox21news.com/living-local/living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why/" />
<meta property="og:description" content="The evolution of Colorado Springs’ downtown residential housing market has seen a boom in the last few years. A decade ago, there were limited apartment offerings for those seeking an urban lifesty…" />
<meta property="article:published_time" content="2019-11-26T23:09:36+00:00" />
<meta property="article:modified_time" content="2019-11-26T23:09:41+00:00" />
<meta property="og:site_name" content="FOX21News.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Living downtown Colorado Springs is on the rise, here are several reasons why" />
<meta name="twitter:image" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/Downtown-Living.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/Downtown-Living.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/Downtown-Living.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Living downtown Colorado Springs is on the rise, here are several reasons why" />
<meta name="twitter:description" content="The evolution of Colorado Springs’ downtown residential housing market has seen a boom in the last few years. A decade ago, there were limited apartment offerings for those seeking an urban lifesty…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-SITE_ICON_FOX21NEWSRIGHTNOW-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-106783 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDJN3TDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox21news.com/living-local/" rel="home">FOX21News.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox21news.com/living-local/" rel="home">
						<img src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/LIVINGLOCAL800x340.png" alt="Living Local" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/LIVINGLOCAL800x340.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox21news.com/weather/">
							<span class="site-header__weather-region">Colorado Springs</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">20&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"living_local","kw":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why"}'   data-path='/5678/mg.kxrm/living_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.fox21news.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-48"><a href="https://www.fox21news.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125"><a href="https://www.fox21news.com/live/">Live Stream</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://www.fox21news.com/news/local/">Local</a></li>
	<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="https://www.fox21news.com/news/state/">State</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://www.fox21news.com/news/national/">National</a></li>
	<li id="menu-item-1179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1179"><a href="https://www.fox21news.com/news/crime/">Crime</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://www.fox21news.com/news/cybersafe/">Cyber Safe Community</a></li>
	<li id="menu-item-1184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1184"><a href="https://www.fox21news.com/news/a-news/">A+ News</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1188"><a href="https://www.fox21news.com/news/military-matters/">Military Matters</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://www.fox21news.com/news/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-85892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85892"><a href="https://www.fox21news.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-100747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100747"><a href="https://www.fox21news.com/news/election/">Election</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/liquor-store-customers-in-fountain-take-down-suspected-robber/"
									>
			
				Liquor store customers in Fountain take down suspected robber
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/top-stories/liquor-store-customers-in-fountain-take-down-suspected-robber/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/JAMES-MASON.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/manitou-springs-police-searching-for-shooting-suspect/"
									>
			
				Manitou Springs Police searching for shooting suspect
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/holiday-crime-prevention-safety-tips/"
									>
			
				Holiday crime prevention safety tips
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/top-stories/pueblo-county-courthouse-to-be-lit-tuesday-night/"
									>
			
				Pueblo County Courthouse holiday lighting Tuesday night
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/mornings/live-and-local/unique-thanksgiving-recipes-from-chef-brother-luck/"
									>
			
				Unique Thanksgiving recipes from Chef Brother Luck
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-128"><a href="https://www.fox21news.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-53712" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53712"><a href="https://www.fox21news.com/weather/forecast/fox21-storm-team-forecast/">Forecast</a></li>
	<li id="menu-item-53697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53697"><a href="https://www.fox21news.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-53761" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-53761"><a href="https://www.fox21news.com/weather/pollen-report/pollen-report/">Pollen Report</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="https://www.fox21news.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.fox21news.com/cameras/">Weather Cameras</a></li>
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.fox21news.com/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://www.fox21news.com/digital-now/weather-whys/">Weather Whys</a></li>
	<li id="menu-item-51239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51239"><a href="https://www.fox21news.com/weather/thewxmeister-wonders/">TheWxMeister Wonders</a></li>
</ul>
</div></div></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51"><a href="https://www.fox21news.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="https://www.fox21news.com/switchbacksfc/">Switchbacks FC</a></li>
	<li id="menu-item-76909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76909"><a href="https://www.fox21news.com/sports/overtime/">Overtime</a></li>
	<li id="menu-item-81276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81276"><a href="https://www.fox21news.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="https://www.fox21news.com/digital-now/">Digital Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.fox21news.com/digital-now/foodie-finds/">Foodie Finds</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="https://www.fox21news.com/digital-now/try-it-before-you-buy-it/">Try It Before You Buy It</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.fox21news.com/digital-now/goodwill-hunting/">Goodwill Hunting</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="https://www.fox21news.com/digital-now/cmoore-of-colorado/">CMoore of Colorado</a></li>
	<li id="menu-item-61276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61276"><a href="https://www.fox21news.com/digital-now/dee-tales/">Dee-Tales</a></li>
</ul>
</div></div></li>
<li id="menu-item-1233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1233"><a href="https://www.fox21news.com/mornings/">FOX21 Mornings</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://www.fox21news.com/live/">Live Stream</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://www.fox21news.com/texas-t-bone-trivia/">Texas T-Bone Trivia</a></li>
	<li id="menu-item-1289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1289"><a href="https://www.fox21news.com/birthdays/">FOX21 Birthdays</a></li>
	<li id="menu-item-1290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1290"><a href="https://www.fox21news.com/pet-pix/">Pet Pix</a></li>
	<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1293"><a href="https://www.fox21news.com/kidscasters/">Kidscasters</a></li>
	<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.fox21news.com/pledge/">Pledge of Allegiance</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://www.fox21news.com/mornings/in-studio-interviews/">In-Studio Interviews</a></li>
	<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="https://www.fox21news.com/mornings/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://www.fox21news.com/mornings/live-and-local/">Live and Local</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1305"><a href="https://www.fox21news.com/all-eyes-on-you-colorado/">All Eyes On You Colorado</a></li>
</ul>
</div></div></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="https://www.fox21news.com/features/">Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-16228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16228"><a href="https://www.fox21news.com/contests/">Contests</a></li>
	<li id="menu-item-41641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41641"><a href="https://www.fox21news.com/foxy-moms/">Foxy Moms</a></li>
	<li id="menu-item-1378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1378"><a href="https://www.fox21news.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="https://kxrm.halfoffdeal.com/index.php">Deals</a></li>
	<li id="menu-item-1384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1384"><a href="https://www.fox21news.com/7things/">7 Things You Need to Know</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1403"><a href="https://www.fox21news.com/colorado-springs-on-tap/">Colorado Springs On Tap</a></li>
	<li id="menu-item-81992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81992"><a href="https://www.fox21news.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-90976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90976"><a href="https://www.fox21news.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-81319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81319"><a href="https://www.fox21news.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-89474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89474"><a href="https://www.fox21news.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-92069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92069"><a href="https://www.fox21news.com/jobs-right-now/">Jobs Right Now</a></li>
	<li id="menu-item-100653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100653"><a href="https://www.fox21news.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-101774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101774"><a href="https://www.fox21news.com/features/give/">Give!</a></li>
	<li id="menu-item-106407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106407"><a href="https://www.fox21news.com/shop-local/">Shop Local!</a></li>
</ul>
</div></div></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16"><a href="https://www.fox21news.com/about-us/">About FOX21</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-58404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58404"><a href="https://www.fox21news.com/team/">Our Team</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://www.fox21news.com/about-us/contact-fox21-soco-cw/">Contact FOX21/SOCO CW</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://www.fox21news.com/about-us/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-29908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29908"><a href="https://www.fox21news.com/about-us/get-news-alerts/">Get News Alerts</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://www.fox21news.com/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://www.fox21news.com/about-us/jobs-at-fox21/">Jobs at FOX21</a></li>
</ul>
</div></div></li>
<li id="menu-item-1466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1466"><a href="https://www.fox21news.com/soco-cw/">SOCO CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1467"><a href="https://www.fox21news.com/soco-cw/soco-scene/">SOCO Scene</a></li>
	<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.fox21news.com/switchbacksfc/">Switchbacks FC</a></li>
</ul>
</div></div></li>
<li id="menu-item-1476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1476"><a href="https://www.fox21news.com/living-local/">Living Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-65177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65177"><a href="https://www.fox21news.com/living-local/era-shields-showcase-of-homes/">ERA Shields Showcase of Homes</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.fox21news.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.fox21news.com/live/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.fox21news.com/live/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Watch FOX21 News at 5																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.fox21news.com/weather/closings-and-delays/"
				>Closings and Delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
																		
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						4th Judicial District - Teller Co. Combined Courts												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						A Turning Point of Colorado Springs												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Academy District 20												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Academy School of Driving												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Adult Youth Services												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Air Academy Federal Credit Union												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						AspenPointe												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->8<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Blue Skies Exploration Acad.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->9<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Calvary Chapel Eastside												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->10<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Cherokee Metropolitan District												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->11<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Church For All Nations												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->12<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						City of Colorado Springs												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->13<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						City of Colorado Springs - MountainMetro												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->14<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Colorado School for the Deaf and the Blind												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->15<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Colorado Springs Housing Authority												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->16<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Colorado State Univ. - Pueblo												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->17<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Colorado Technical University												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->18<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Compassion International												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->19<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Cotopaxi Fremont RE-3												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->20<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Cragmor CRC												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->21<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						District 49												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->22<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Donna&#039;s Dolphins Swim School												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->23<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Douglas County Libraries												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->24<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						El Paso Co. Combined Courts												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->25<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Elizabeth Sch. Dist.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->26<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Envida												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->27<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Every Home for Christ												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->28<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						First Baptist Church Black Forest												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->29<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						First Baptist Church of Colorado Springs												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->30<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						First Presbyterian Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->31<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						First Southern Baptist Church - CS												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->32<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Focus on the Family												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->33<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Fort Carson												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->34<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Foundation for Successful Living												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->35<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Fremont Co. Head Start												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->36<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Garden of the Gods Visitor &amp; Nature Center												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->37<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Hope Montessori Monument												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->38<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Integrity Bank &amp; Trust												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->39<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						IntelliTec College - CS Campus												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->40<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						James Irwin Charter Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->41<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Mountain Springs Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->42<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Navigators Headquarters												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->43<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						New Life												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->44<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Nursing and Therapy Services of Co.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->45<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Our Lady of the Pines Catholic Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->46<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Outlets at Castle Rock												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->47<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Paul Mitchell the School CS												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->48<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Peak Vista&#039;s Falcon Peak Health Center												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->49<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Penrose Hospital Out Patient Rehabilitation												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->50<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Pikes Peak Christian Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->51<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Pikes Peak Community College												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->52<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Pikes Peak Library Dist.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->53<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						PPACG												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->54<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Pueblo Chemical Depot												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->55<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Radiant Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->56<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Recovery Unlimited												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->57<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Redemption Hill Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->58<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Rock Family Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->59<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Schriever Air Force Base												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->60<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Security Public Library												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->61<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Silver Key												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->62<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Sparkles &amp; Lace Boutique												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->63<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Temple Shalom Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->64<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Temple Shalom Synagogue												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->65<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						The Salon Profess. Acad.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->66<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						The Springs Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->67<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						The Sunshine House Early Learning Acad.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->68<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						The Vanguard School												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->69<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Trace Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->70<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Trinity Missionary Baptist Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->71<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Unity Campus												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->72<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Univ. of Colorado, Colorado Springs												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->73<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						US Air Force Academy												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->74<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Vista Grande Baptist Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->75<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Widefield 3												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->76<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
									<a href="https://www.fox21news.com/weather/closings-and-delays/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and Delays</div>
						Word Mission Church Intl.												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->77<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">77</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"living_local","kw":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why"}'   data-path='/5678/mg.kxrm/living_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-106783 post type-post status-publish format-standard has-post-thumbnail hentry category-living-local" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Living downtown Colorado Springs is on the rise, here are several reasons why	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox21news.com/living-local/">Living Local</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.fox21news.com/author/claudia-garofalo/" title="Posts by Claudia Garofalo" class="author url fn" rel="author">Claudia Garofalo</a></p>
		
					Posted: <time datetime="2019-11-26T16:09:36-07:00">Nov 26, 2019 / 04:09 PM MST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-26T16:09:41-07:00">Nov 26, 2019 / 04:09 PM MST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p0"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4130702","autoplay":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.fox21news.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kxrm","ns_st_pu":"Nexstar","c3":"kxrm","ns_st_ge":"News"},"ad":{"ns_st_st":"kxrm","ns_st_pu":"Nexstar","c3":"kxrm","ns_st_ge":"News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.kxrm/living_local&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.fox21news.com/living-local/living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4130702%26cmsid%3D106783%26pid%3D106783%26vidcat%3D/living_local%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.fox21news.com/living-local/living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why/%26correlator%3D1574813410.6346%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kxrm/video/video_studio/377/19/11/26/4130702/4130702_18AD3BDDF7B842D780272CC0CB59EF23_191126_4130702_Downtown_Living_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>The evolution of Colorado Springs’ downtown residential housing market has seen a boom in the last few years. A decade ago, there were limited apartment offerings for those seeking an urban lifestyle. Today, there are more than 25 building options available. </p>



<p>Susan Edmondson, President &amp; CEO, Downtown Partnership of Colorado Springs and Darsey Nicklasson, President, Places Management, and developer of Blue Dot Place and Casa Mundi are here this morning with all the details.</p>



<p>For more information, visit: <a href="http://www.DowntownCS.com">DowntownCS.com </a></p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="text-3" class="widget widget_text"><h2 class="widget-title">Living Local Content Disclaimer</h2>			<div class="textwidget"><div class="rich-text-cascade"><p><em>The information, advice and answers displayed in the Living Local section of FOX21News.com are those of individual sponsors and not KXRM-TV/Nexstar Media Group, Inc. FOX21News.com presents this content on behalf of each participating Living Local sponsor.</em></p>
</div></div>
		</section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"living_local","kw":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why"}'   data-path='/5678/mg.kxrm/living_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114896"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Living Local Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox21news.com/living-local/give-the-gift-of-joy-join-the-96th-annual-christmas-unlimited-toy-drive-and-illumination-festival/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Give the gift of joy, join the 96th annual Christmas Unlimited Toy Drive and Illumination Festival
					</h3>
	
			<footer class="article-list__article-byline">
			by Claudia Garofalo <span class="sep">/</span> <time datetime="2019-11-26T16:16:35-07:00">Nov 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The 96th Annual Toy Drive is in full swing and FOX 21 is ready to join Christmas Unlimited. We’re collecting cash and toy donations to benefit our annual toy distribution program which helps put gifts under the tree for families in need. You can help out and have fun by attending the 2nd Annual Mountain Illumination Festival at Cave of the Winds Mountain Park.</p>
<p>Mike Tapia, Executive Director Christmas Unlimited, and Trip Uhalt, Cave of the Winds, are here this morning with all the details.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/Christmas-Unlimited.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/Christmas-Unlimited.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/Christmas-Unlimited.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/Christmas-Unlimited.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/Christmas-Unlimited.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/Christmas-Unlimited.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/Christmas-Unlimited.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox21news.com/living-local/head-to-old-colorado-city-this-holiday-season/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Head to Old Colorado City this holiday season!
					</h3>
	
			<footer class="article-list__article-byline">
			by Mia Atkins <span class="sep">/</span> <time datetime="2019-11-26T14:18:48-07:00">Nov 26, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Head to Old Colorado City this holiday season! There will be events all season long, including the Christmas Stroll this weekend from 5-8pm. For more information, go online to shopoldcoloradocity.com.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/OLD-COLORADO-CITY.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/OLD-COLORADO-CITY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/OLD-COLORADO-CITY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/OLD-COLORADO-CITY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/OLD-COLORADO-CITY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/OLD-COLORADO-CITY.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/OLD-COLORADO-CITY.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.fox21news.com/living-local/mix-up-these-cocktails-at-your-holiday-party/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mix up these cocktails at your holiday party!
					</h3>
	
			<footer class="article-list__article-byline">
			by Mia Atkins <span class="sep">/</span> <time datetime="2019-11-25T13:42:45-07:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Mix up these cocktails at your holiday party! Pick up a bottle of Axe and the Oak whiskey for yourself  AT 1604 S. Cascade Colorado Springs, CO 80905.</p>
<p>Axe and the Oak Hot Toddy</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/axe-and-oak.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/axe-and-oak.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/axe-and-oak.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/axe-and-oak.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/axe-and-oak.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/axe-and-oak.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/axe-and-oak.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"living_local","kw":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why"}'   data-path='/5678/mg.kxrm/living_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/storm-dumps-more-than-two-feet-of-snow-in-northern-colorado/"
									>
			
				Storm dumps more than two feet of snow in northern Colorado
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/state/">State</a> / <time datetime="2019-11-26T12:00:41-07:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/storm-dumps-more-than-two-feet-of-snow-in-northern-colorado/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/72845040_1348325212005435_2157754564072177664_n.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Bighorn sheep in Estes Park Tuesday morning. / Photo courtesy Estes Park Police Department"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/72845040_1348325212005435_2157754564072177664_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/72845040_1348325212005435_2157754564072177664_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/72845040_1348325212005435_2157754564072177664_n.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/72845040_1348325212005435_2157754564072177664_n.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/72845040_1348325212005435_2157754564072177664_n.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/72845040_1348325212005435_2157754564072177664_n.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/uncategorized/dee-tales-on-the-santa-express/"
									>
			
				Dee-Tales on the Santa Express
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/uncategorized/">Uncategorized</a> / <time datetime="2019-11-26T11:44:12-07:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/uncategorized/dee-tales-on-the-santa-express/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/94215CCD-93B2-46A4-B7A8-DC56865DAE16.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/94215CCD-93B2-46A4-B7A8-DC56865DAE16.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/94215CCD-93B2-46A4-B7A8-DC56865DAE16.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/94215CCD-93B2-46A4-B7A8-DC56865DAE16.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/94215CCD-93B2-46A4-B7A8-DC56865DAE16.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/94215CCD-93B2-46A4-B7A8-DC56865DAE16.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/94215CCD-93B2-46A4-B7A8-DC56865DAE16.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/features/give/give-2019-wild-connections/"
									>
			
				Give! 2019: Wild Connections
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/features/give/">Give!</a> / <time datetime="2019-11-26T11:34:35-07:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/features/give/give-2019-wild-connections/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/E538A7D06632467E8652CDE9C7A00EE8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/E538A7D06632467E8652CDE9C7A00EE8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/E538A7D06632467E8652CDE9C7A00EE8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/E538A7D06632467E8652CDE9C7A00EE8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/E538A7D06632467E8652CDE9C7A00EE8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/E538A7D06632467E8652CDE9C7A00EE8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/E538A7D06632467E8652CDE9C7A00EE8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox21news.com/news/state/hundreds-of-flights-canceled-at-denver-and-colorado-springs-airports/"
									>
			
				Hundreds of flights canceled at Denver and Colorado Springs airports
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.fox21news.com/news/state/">State</a> / <time datetime="2019-11-26T12:12:31-07:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox21news.com/news/state/hundreds-of-flights-canceled-at-denver-and-colorado-springs-airports/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/camera-4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Interstate 70 near Tower Road around 8:45 a.m. Tuesday. / Photo courtesy CDOT"
		srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/11/camera-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/camera-4.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/camera-4.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/camera-4.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/camera-4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.fox21news.com/wp-content/uploads/sites/37/2019/11/camera-4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"living_local","kw":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why"}'   data-path='/5678/mg.kxrm/living_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">Watch Living Local</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.fox21news.com/live"><img alt="watch living local" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/living-local-click-button.jpg" width="100%" /></a></div></div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><h2 class="widget-title">Living Local Facebook Feed</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FLivingLocalCO&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&hide_cta=true&appId=360867841013368" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></section><div class="static-link-bar">
			<h3 class="static-link-bar__heading">Living Local on Facebook</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.facebook.com/livinglocalco/">Follow Living Local</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.facebook.com/livinglocalco/">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png 3796w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.facebook.com/claudiagarofalolive/">Follow Claudia Garofalo</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.facebook.com/claudiagarofalolive/">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png 3796w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.facebook.com/mariaparmigianiTV/">Follow Maria Parmigiani</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.facebook.com/mariaparmigianiTV/">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png 3796w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.facebook.com/miaatkinstv/">Follow Mia Atkins</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.facebook.com/miaatkinstv/">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png 3796w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/facebook_left.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
						</div>
</div>
<div class="static-link-bar">
			<h3 class="static-link-bar__heading">Living Local on Twitter</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://twitter.com/LivingLocalCO">Follow Living Local</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://twitter.com/LivingLocalCO">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png 1646w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://twitter.com/claudgarofalo">Follow Claudia Garofalo</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://twitter.com/claudgarofalo">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png 1646w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://twitter.com/MariaParmigiani">Follow Maria Parmigiani</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://twitter.com/MariaParmigiani">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png 1646w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://twitter.com/miaatkinstv">Follow Mia Atkins</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://twitter.com/miaatkinstv">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png 1646w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/twitter_left.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
						</div>
</div>
<div class="static-link-bar">
			<h3 class="static-link-bar__heading">Living Local on Instagram</h3>
		<div class="static-link-bar__content">
									<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.instagram.com/livinglocalco/">Follow Living Local</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.instagram.com/livinglocalco/">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png 1871w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.instagram.com/claudiagarofalotv/">Follow Claudia Garofalo</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.instagram.com/claudiagarofalotv/">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png 1871w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.instagram.com/mariaparm/">Follow Maria Parmigiani</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.instagram.com/mariaparm/">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png 1871w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
												<div class="static-link-bar__item">
											<h4 class="static-link-bar__item-title">
							<a href="https://www.instagram.com/miaatkinstv/">Follow Mia Atkins</a>
						</h4>
																<figure class="static-link-bar__item-thumb">
							<a href="https://www.instagram.com/miaatkinstv/">
								<img width="640" height="360" src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?w=640&amp;h=360&amp;crop=1" class="attachment-ns-640x360-cc size-ns-640x360-cc" alt="" srcset="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png 1871w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=300,169 300w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=768,432 768w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=1024,576 1024w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=320,180 320w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=640,360 640w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=960,540 960w, https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/instagram_left-1.png?resize=1280,720 1280w" sizes="(max-width: 640px) 100vw, 640px" />							</a>
						</figure>
									</div>
						</div>
</div>

	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"living_local","kw":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why"}'   data-path='/5678/mg.kxrm/living_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"living_local","kw":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why"}'   data-path='/5678/mg.kxrm/living_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.fox21news.com/" rel="home">
				<img src="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/cropped-FOX21NEWSRIGHTNOW2019w.png" alt="KXRM" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/FOX21NewsColorado/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX21News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox21news/">
					<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/fox21newscolorado">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:acase@kxrm.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://v1-1.api.fox21news.com/storelink">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://v1-1.api.fox21news.com/storelink">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/fox21-news/id1040508148">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.kxrm.android.weather">
						<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.fox21news.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213"><a href="https://www.fox21news.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a href="https://www.fox21news.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.fox21news.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="https://publicfiles.fcc.gov/tv-profile/kxrm-tv">FCC Public File</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.fox21news.com/wp-content/uploads/sites/37/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.fox21news.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Living Local";
	_sf_async_config.authors = "Claudia Garofalo";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.kxrm","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"living_local","kw":"living-downtown-colorado-springs-is-on-the-rise-here-are-several-reasons-why"}'   data-path='/5678/mg.kxrm/living_local'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.fox21news.com\/wp-json\/","nonce":"135d60e68c","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.fox21news.com/_static/??-eJydjMESgiAUAH8oAQUkD03f8h7vUTiIJjD1+emxa9ed3ZXvrYvZp0Zc5FwkbLHb+dW4VLHELOZykYfi11w5V1mfvBxi5k+psEuf4kmxxURn/UgrQhKkjNFkANQ1KBVwAhgEtkyJ/5jCXqM/Sm2HntAyWRxdcLZHHX6v9+XWW2dGPerJzV/58kxX'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.fox21news.com/wp-includes/js/wp-embed.min.js?m=1571091514g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162794422',post:'106783',tz:'-7',srv:'www.fox21news.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794422', '106783' ]);
</script>

</body>
</html>
